Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

FiosOne Client Shuts Off and Reboots All Minis As Well

SOLVED
Reply
GnRGrem
Contributor
Contributor
Posts: 2
Registered: ‎05-17-2021

FiosOne Client Shuts Off and Reboots All Minis As Well

Message 1 of 4
(370 Views)

I have been having this issue for a review weeks now. Someone will be watching television in the family room where the FiOs Client (main box) is being used. This box run two FiOs Minis as well (one in the master and one in the basement)

 

Every time the person watching television in the family room turns the tv off it shuts off the main box and thus disconnects every mini as well. It’s happens every time. Verizon support sent me a new box that I installed, but the problem has continued.

 

How can I fix this? It’s driving me nuts

1 ACCEPTED SOLUTION

Accepted Solutions
clem53
MVP MVP
MVP
Posts: 1,563
Registered: ‎12-06-2010

Re: FiosOne Client Shuts Off and Reboots All Minis As Well

Message 4 of 4
(273 Views)

@GnRGrem wrote:

I have the box plugged directly into the wall outlet. I switched over to a power strip and in both instances when I turn the tv off the entire box shuts down and thus turns the minis off. I tried moving the box, rebooting it in several different ways, and I even asked for a new box. The problem is still persisting. But I will say after an online chat with a Verizon rep it hasn’t occurred since. But it’s only been 35 hours and I expect this to continue. Any advice?


You could also try: menu>settings>audio and video>video settings>video input control and set it to off.

View solution in original post

3 REPLIES 3
clem53
MVP MVP
MVP
Posts: 1,563
Registered: ‎12-06-2010

Re: FiosOne Client Shuts Off and Reboots All Minis As Well

Message 2 of 4
(339 Views)

@GnRGrem wrote:

I have been having this issue for a review weeks now. Someone will be watching television in the family room where the FiOs Client (main box) is being used. This box run two FiOs Minis as well (one in the master and one in the basement)

 

Every time the person watching television in the family room turns the tv off it shuts off the main box and thus disconnects every mini as well. It’s happens every time. Verizon support sent me a new box that I installed, but the problem has continued.

 

How can I fix this? It’s driving me nuts


That should NOT happen. Even when you turn off the VMS, it stays powered on, only shuts its display off. Is there any kind of smart power strip or outlet it is plugged into? Any chance it is somehow being disconnected from power? Can you plug it into another outlet? Try using the power button on the Fios box to turn off the Fios box without turning off the TV. You should see a screensaver on the TV and the minis should stay on. You could also try: menu>settings>audio and video>video settings>video input control and set it to off.

GnRGrem
Contributor
Contributor
Posts: 2
Registered: ‎05-17-2021

Re: FiosOne Client Shuts Off and Reboots All Minis As Well

Message 3 of 4
(279 Views)

I have the box plugged directly into the wall outlet. I switched over to a power strip and in both instances when I turn the tv off the entire box shuts down and thus turns the minis off. I tried moving the box, rebooting it in several different ways, and I even asked for a new box. The problem is still persisting. But I will say after an online chat with a Verizon rep it hasn’t occurred since. But it’s only been 35 hours and I expect this to continue. Any advice?

clem53
MVP MVP
MVP
Posts: 1,563
Registered: ‎12-06-2010

Re: FiosOne Client Shuts Off and Reboots All Minis As Well

Message 4 of 4
(274 Views)

@GnRGrem wrote:

I have the box plugged directly into the wall outlet. I switched over to a power strip and in both instances when I turn the tv off the entire box shuts down and thus turns the minis off. I tried moving the box, rebooting it in several different ways, and I even asked for a new box. The problem is still persisting. But I will say after an online chat with a Verizon rep it hasn’t occurred since. But it’s only been 35 hours and I expect this to continue. Any advice?


You could also try: menu>settings>audio and video>video settings>video input control and set it to off.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title