×

Switch Account

HD DVR channel switching 4 second delay but regular STB in other room is instant

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎07-08-2010

HD DVR channel switching 4 second delay but regular STB in other room is instant

Message 1 of 3
(5,130 Views)

I have a HD DVR multi-room STB (QIP6416-2) hat seems to take 3 to 4 seconds to change channels.  But the regular STB in another room (QIP2500-3) changes channels virtually instantly.  This delay with the HD DVR seems to be a recent issue.  I even tried entering 3 or 4 digits, even for 1 or 2 digit channel numbers, but that didn't have any impact speeding up channel switching.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: HD DVR channel switching 4 second delay but regular STB in other room is instant

Message 2 of 3
(5,112 Views)

Tha is usually the symptom of having an HDMI connection between the DVR and the TV and having the SD Override setting at 480i, 480p, or stretch. The symptom shows up when switching between HD and SD channels, in either direction. If this is your problem you can eliminate it by doing the following on the DVR:

 

Menu ==> Settings ==> Video Settings ==> SD Override ==> Off

 

This setting may degrade the SD picture slightly but it will eliminate the delay when changing channels.

 

What is happening is that the TV and DVR must renegotiate the HDMI settings each time when you change to an HD or SD channel from the other when Off is not used.

 

If the delay is between HD channels I have no idea, I have never experienced that.

 

The QIP2500 is an SD-only box and does not support an HDMI connection, so that is why you never see this issue there.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248

View solution in original post

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: HD DVR channel switching 4 second delay but regular STB in other room is instant

Message 2 of 3
(5,113 Views)

Tha is usually the symptom of having an HDMI connection between the DVR and the TV and having the SD Override setting at 480i, 480p, or stretch. The symptom shows up when switching between HD and SD channels, in either direction. If this is your problem you can eliminate it by doing the following on the DVR:

 

Menu ==> Settings ==> Video Settings ==> SD Override ==> Off

 

This setting may degrade the SD picture slightly but it will eliminate the delay when changing channels.

 

What is happening is that the TV and DVR must renegotiate the HDMI settings each time when you change to an HD or SD channel from the other when Off is not used.

 

If the delay is between HD channels I have no idea, I have never experienced that.

 

The QIP2500 is an SD-only box and does not support an HDMI connection, so that is why you never see this issue there.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248

View solution in original post

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,426
Registered: ‎08-05-2008

Re: HD DVR channel switching 4 second delay but regular STB in other room is instant

Message 3 of 3
(5,098 Views)

@Justin wrote:

 

The QIP2500 is an SD-only box and does not support an HDMI connection, so that is why you never see this issue there.


The delay is there on component too if you are switching between HD & SD channels, it's not just an HDMI issue, it's an HD to SD issue fixable by the way Justin described in SD override

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.