HD box losing sound - except for prime time network shows??

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎08-14-2009

HD box losing sound - except for prime time network shows??

Message 1 of 5
(2,671 Views)

For about a week now, I have lost sound on the HD channels for NBC and CBS only. I know others have been losing sound also, however I have not read about this quirk. During the day, in fact until about 8pm, my HD channels (here they are 503 and 510 for CBS abd NBC) are completely silent while the non-HD versions are fine. At prime time, usually at 8pm, I get the sound for network shows like "Law & Order", etc however the sound disappears during the commercials and comes back when the show starts again. This is true watching live or recorded on DVR. I haven't read about his here yet. Is it possible that this is due to the network somehow? It just seems very strange that it is silent only at certain times.

4 REPLIES 4
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 58
Registered: ‎01-15-2009

Re: HD box losing sound - except for prime time network shows??

Message 2 of 5
(2,624 Views)

@Treasagent wrote:

For about a week now, I have lost sound on the HD channels for NBC and CBS only. I know others have been losing sound also, however I have not read about this quirk. During the day, in fact until about 8pm, my HD channels (here they are 503 and 510 for CBS abd NBC) are completely silent while the non-HD versions are fine. At prime time, usually at 8pm, I get the sound for network shows like "Law & Order", etc however the sound disappears during the commercials and comes back when the show starts again. This is true watching live or recorded on DVR. I haven't read about his here yet. Is it possible that this is due to the network somehow? It just seems very strange that it is silent only at certain times.


Actually this has happened to me a few times as well on my HD/DVR box over the last week or so. I had to reboot to get the sound back. Tthough I do not remember the exact dates and/or times.

 

Very annoying.

Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: HD box losing sound - except for prime time network shows??

Message 3 of 5
(2,612 Views)

'That's a good idea,  try a reboot using the in home agent.  that might be all you need to do.  sometimes the boxes act up and they just need to be reset

 

 

click on menu,  go down to help.    select help with the right arrow, and look for in home agent, select it by hitting the right arrow or ok, and then choose reboot STB.    hit ok when it warns you about the reboot. and it will reboot the box. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎08-14-2009

Re: HD box losing sound - except for prime time network shows??

Message 4 of 5
(2,606 Views)

Thanks, I had already rebooted the STB several times with same result. Interestingly I changed the HDMI on the pwr/select/menu to the L-PCM that I had seen while getting information and it does work for me. I have heard about the change in sound due this, however it was not that bad and I can live with it. Hopefully there will be another update to fix this. Thanks for the help

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎08-14-2009

Re: HD box losing sound - except for prime time network shows??

Message 5 of 5
(2,591 Views)

Another question... when you make a change through the menu system (pwr/select/menu) do you need to save it somehow. I have made the changes that worked, however after turning off the box, the next time it goes back to the way it was.. putting the HDMI back to Auto. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.