Customers With Disabilities
quick menu

Having to reset set-top box

Having to reset set-top box

Message 1 of 13

There seems to be a glitch with the set-top box I have. Has this problem happened before? I have a digital set-top box with the DVR built in. The thing that the box is doing is when switching from Non-HD channels to HD channels, you have to turn the box off so it will reset and then turn it back on. It seems while you are switiching channels within Non-HD channels it works fine and the same with switching channels within the HD channels. Why is this occurring? I am using a HDMI cable with the TV. Can anyone shed some light on this. Thanks.



Gold Contributor III
Plan: Extreme HD DV /50/25
Location: SE Pennsylvania
Message 2 of 13

Bill -


It sounds like the dreaded HDMI bug.  Some TV / STB combinations have problems when switching content from SD to HD over HDMI.  What is your 4:3 override set to?  Try the "OFF" position which outputs SD upconverted to the HD resolution.


You could also try using component (red / green / blue RCA jacks) which will give full HD resolution and depending on your TV and eye may or may not be a degradation of the HD image.



Message Edited by Keyboards on 12-12-2008 01:59 PM
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Silver Contributor V
Location: Dallas, TX
Message 3 of 13

Bill turn off 4:3 override in your video settings on the box


Menu, Settings, Video settings then turn off 4:3 override

Copper Contributor
Message 4 of 13
What brand TV did you have?  FiOS has trouble "handshaking" with Samsungs, althought this may not be a "handshake" issue.
Message 5 of 13

BassBob - It is a new TV - A Toshiba 40 inch LCD HDTV with 1080P. I was wondering if you could use instead of a HDMI cable if you could use a S-Video cable. Would that solve the problem? Just a thought. I will also look into turning off the 4:3 over ride in the STB.



Message 6 of 13

Keyboards - Thanks for the information. The TV I just purchased a couple of days ago. It is a Toshiba 40 inch LCD 1080p HDTV. It seems to be a new model which just came out. I will try the off position on the 4:3 over ride. I was also thinking of maybe using an S-Video cable. I am sure those cables also carry an HD signal.



Platinum Contributor I
Platinum Contributor I
Message 7 of 13



No, the S-Video cable will not carry the HD signal, you need to use HDMI or component cables.


I have seen reports of a variety of TV brands having HDMI handshake problems with Motorola STBs, Toshiba being one of them. The previous advice to change the 4:3 Override setting to Off almost certainly will fix the problem. I have used Off for over 3 years, works great, and eliminated a 3-4 second delay when changing between SD and HD channels, in either direction, with my Sony TV (the TV and STB needed to resync, and that took time, way too much time for me).


Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX

Message 8 of 13

Hey Justin.....


I went into the set top box and went through the menus. I saw a catagory that said SD Override. The choices were like 480i and some others along with being able to set it off. I set it to off and then went to the non-HD channels.

After that, I punched in a channel that was in HD and it worked. It went back to the HD channel without having to turn off the TV and the set top box. Thanks everyone for the good advice. Having to reset every time was getting

a little annoying. I wonder why by setting it to off it allows it "skip" more freely? Thanks again.



Platinum Contributor I
Platinum Contributor I
Message 9 of 13



First off, its good to hear that making that change seems to have helped.


I never experienced the complete hang or stall that you experienced, but I did experience a consistent, long delay when switching between SD and HD channels, As I said in my earlier post, it appeared to be a re-synchronization between the TV and the STB; I could see the LEDs on the STB blink each time I switched between HD and SD or SD and HD, just like they do when I first turn on the TV and it goes through the HDMI handshake to synchronize things. For me, it just manifested itself as a very slow channel change that drove me nuts.


Hope things work well from now on.


Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX

Bronze Contributor II
Location: NNJ
Message 10 of 13

Bill92 wrote:


 I wonder why by setting it to off it allows it "skip" more freely? Thanks again.



This happens because when the 480 override is set to "off", it makes the Motorola box internally upconvert the SD channels' signals  (480i) to the box's HD resolution setting first, before sending the signal to the TV. 

 So your TV then "sees" every channel signal sent in to it as a "1080i HD" signal, & doesn't have to "Re-sync" to an incomming 480i signal.

   Many people feel that most TV's do a better job of upconverting than letting the cable box's circuits do it, & leave the 480 override in the natural "unaltered" 480i signal state .... But in your case your TV won't work correctly set like that.

Message Edited by MeatChicken on 12-13-2008 10:12 AM
Message Edited by MeatChicken on 12-13-2008 10:13 AM
Message Edited by MeatChicken on 12-13-2008 10:14 AM
Message Edited by MeatChicken on 12-13-2008 10:15 AM
My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios