How do I block channel 1951?

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-08-2009

How do I block channel 1951?

Message 1 of 7
(11,982 Views)
Every time I enter the wrong channel, I get bumped to Channel 1951, which is the Urge Radio Comedy channel with serious adult content.  I have young children who entet the wrong channel numbers all the time.  I have tried using the Parental Channel Controls to block it, but the Channel listing on the Parental Controls only goes up to to 1948.  I don't want to issue a uniform block an all TV-MA programs.  If I can't block it, can I set the box to at least default to a different channel?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-12-2009

Re: How do I block channel 1951?

Message 5 of 7
(11,706 Views)

Another option you have is to tune to channel 1951, press the options button on the remote, then you can select block channel from there and also turn on/off parental controls in addition to other settings.  Hope that helps and makes it easier so you dont have to block all TV-MA content.

 

Jon

View solution in original post

6 REPLIES 6
Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎04-21-2009

Re: How do I block channel 1951?

Message 2 of 7
(11,864 Views)
Great quuestion - I have the same issues with that Adult Comedy channel coming up as the default after incorrect channel entered. I think they just need to change what the last channel in the lineup is or change the behavior of what happens when an incorrect channel is entered.
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 141
Registered: ‎07-16-2009

Re: How do I block channel 1951?

Message 3 of 7
(11,830 Views)
Hello!  Well you raise a very good point.  To answer the 2nd part of your question, there is no way to change the default.  It will default to the last working channel that is closest to the number that you enter.  Meaning, if you enter 999, for example, it will default to channel 875 (or whatever channel is closest to 999 that is a known channel).  If you enter 9999, it will default to 1951, which is the closest "known" working channel.  Channel 1951 SHOULD be available in the parental controls to block, but you are right, it is not.  This is a glitch, and should be corrected.  I am alerting the proper folks to get that changed.  In the meantime, the only option is to set up the parental controls for all TV-MA channels. 

Brian K
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: How do I block channel 1951?

Message 4 of 7
(11,813 Views)

@FIOSTechBrian wrote:
If you enter 9999, it will default to 1951, which is the closest "known" working channel. 

Well, yes and no. If you don't set up a Favorites list and use it, you are correct. But it is easy to set up a Favorites that does not include that channel, and then set the default when you hit the Guide button to use that Favorites, and bingo, no channel 1951.

 

If you want to set up a Favorites excluding just that channel, all you need to do is go in to the Menu, add all channels to the list, and then remove that one channel. For ease of use I recommend setting the Favorites Button option to Toggle Flip by Favories and the Flip by Favorites option to Favorite 1 (or 2 depending on whether you set up list 1 or 2). For example, in my Favorites list, the highest channel I have defined is 888, so when I am using that list I can enter any channel number above that, except 900 which is VOD, and it always goes to channel 888. 

 

This won't solve the problem but it most definitely will reduce the likelihood of winding up on 1951.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.6.2, Build 08.58
Keller, TX 76248

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-12-2009

Re: How do I block channel 1951?

Message 5 of 7
(11,707 Views)

Another option you have is to tune to channel 1951, press the options button on the remote, then you can select block channel from there and also turn on/off parental controls in addition to other settings.  Hope that helps and makes it easier so you dont have to block all TV-MA content.

 

Jon

View solution in original post

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-08-2009

Re: How do I block channel 1951?

Message 6 of 7
(11,681 Views)
Thank you.  I will try that.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-08-2009

Re: How do I block channel 1951?

Message 7 of 7
(11,503 Views)

That worked.  Thank you.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.