quick menu

How to turn off the new screen saver?

How to turn off the new screen saver?

SOLVED
Reply
Contributor 25nwood
Contributor
Posts: 4
Registered: ‎04-14-2011
Message 1 of 9
(5,861 Views)

OK, i figured out how to turn off the annoying posters in the screen saver and the screen saver has a "black" background now.   Does anyone know how to get a truen black screensaver not one that has the brightness all the way up?

 

Thanks!!

8 REPLIES 8
Contributor smspring22
Contributor
Posts: 2
Registered: ‎09-17-2018
Message 2 of 9
(5,830 Views)

how to stop screen saver?  Go back to "press menu"

Contributor smspring22
Contributor
Posts: 2
Registered: ‎09-17-2018
Message 3 of 9
(5,835 Views)

so how do you turn it off?

Contributor Gerrostey
Contributor
Posts: 2
Registered: ‎04-17-2019
Message 4 of 9
(5,564 Views)

For those wondering how to at least get the full brightness black screen: Menu/Settings/System/Media Client Settings/Screensaver Posters/Disable

Contributor ck2
Contributor
Posts: 1
Registered: ‎12-07-2016
Message 5 of 9
(1,005 Views)

The menu and procedure function as described, but you have to wait until the next day to confirm. Posters are there again and the setting has been returned to "Enable." I have to turn the TV off and then on again, or press Exit.

Contributor gac1rl
Contributor
Posts: 2
Registered: ‎04-07-2012
Message 6 of 9
(650 Views)

Thank you. This was driving me crazy. Tried turning everything off, but didn't know this was there. Smiley Happy

Contributor Elliot1
Contributor
Posts: 1
Registered: ‎08-11-2019
Message 7 of 9
(455 Views)

Media Client Settings is not a submenu option I can find anywhere. Where is that ostensibly located?

Bronze Contributor II Bronze Contributor II
Bronze Contributor II
Posts: 144
Registered: ‎12-06-2010
Message 8 of 9
(422 Views)

It is actually settings, system, Fios TV One settings, then screensaver posters, disable  on my box.


@Elliot1 wrote:

Media Client Settings is not a submenu option I can find anywhere. Where is that ostensibly located?


 

Contributor PlumChell
Contributor
Posts: 1
Registered: ‎08-18-2019
Message 9 of 9
(30 Views)

I’ve disabled screensaver posters, but a black screen with Verizon logos day time still comes up; further it ones on even after I’ve turned tv off.  Only way to stop is to unplug.  HELP!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios