×

Switch Account

I haven't received the 1.9 update yet on my boxes

I haven't received the 1.9 update yet on my boxes

Reply
Bronze Contributor I
Bronze Contributor I
Posts: 62
Registered: ‎06-29-2009
Message 11 of 13
(425 Views)

I am in the Washington, DC Metropolitan area (DC, MD, VA) when will I have my 1.9 update. I live in Fairfax County, VA (Northern VA/DC)

 

Thanks....

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 40
Registered: ‎08-01-2008
Message 12 of 13
(421 Views)
This has happenned to me a few times. Try re-booting the converter by un-plugging the power cord from the box (or the wall), leave unplugged for about 30 seconds and then plug back in. The power light on the box should come on. Turn the box off via remote, and then turn it back on. Hopefully, your channel info will now be in the lower left of the screen.
Bronze Contributor I
Bronze Contributor I
Posts: 58
Registered: ‎09-06-2008
Message 13 of 13
(415 Views)

@ucamuk wrote:
This has happenned to me a few times. Try re-booting the converter by un-plugging the power cord from the box (or the wall), leave unplugged for about 30 seconds and then plug back in. The power light on the box should come on. Turn the box off via remote, and then turn it back on. Hopefully, your channel info will now be in the lower left of the screen.

THANK YOU!!!!  🙂  This worked perfectly!  Channel info is back!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.