Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

IMG 1.7 Experience

Reply
MadInFla
Contributor
Contributor
Posts: 3
Registered: ‎02-10-2010

Re: IMG 1.7 Experience

Message 131 of 143
(6,766 Views)

Verizon tried downloading 1.7.1 version of the IMG in FL & PA. Didn't work for HD/HD-DVR boxes. They had to roll back the revision. I had no TV service for over 6 hours. Looks like they didn't test the new revision thoroughly, before they sprung it on the unsuspecting customers.

mike_b
Contributor
Contributor
Posts: 3
Registered: ‎05-30-2009

Re: IMG 1.7 Experience

Message 132 of 143
(6,662 Views)

SInce the 1.7 upgrade I get a du1 error whenever I turn on the dvr/stb.  The HDMI appears to now be an issue.

matcarl
Gold Contributor V
Gold Contributor V
Posts: 1,426
Registered: ‎08-05-2008

Re: IMG 1.7 Experience

Message 133 of 143
(6,655 Views)

That's not an error code, it's supposed to do that.

scorp08
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎10-13-2008

Re: IMG 1.7 Experience

Message 134 of 143
(6,642 Views)

@maxp:

 

I've been getting a ton of wrong programs recorded by my Tivo the past couple months. I wrote it off as Tivo having bad guide data, but now I want to try your test and see if I can change channels on the hour manually. Ughh.... this 1.7 has been atrocious overall!

StuffOfInterest
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎12-15-2009

1.7 still doesn't play nice with Sony Bravia Sync

Message 135 of 143
(6,494 Views)

I have a Motorola 7216 DVR hooked up to a Sony STR-DG1200 receiver which then goes on to a Sony BDP-S360 Blu-ray and KDL-46XBR9 TV.  Before the DVR came into the equation Sony Bravia Sync was allowing control over HDMI between the three Sony components.  When I first hooked the DVR up under IMG 1.6.2 there was absolute chaos with Bravia Sync.  Most of the control commands did not pass through or the behavior was unpredictable.  Even with Bravia Sync turned off I was having HDMI handshake issues between the DVR and receiver which would cause frequent video blackouts.  This finally let me to switch the DVR over to components, as was recommended by several people including Verizon representatives.

 

Fast forward to IMG 1.7.  After the DVR updated I decided to give it another go via HDMI.  At first things looked much better.  Most of the HDMI control commands would pass through and the HDMI handshake issues from the DVR to the receiver were gone.  Unfortunately, other issues became visible.  Some of the HDMI control signals are still getting lost, in particular volume control from the receiver using the TV's remote.  Additionally, it now appears that HDCP (copy protection) handshaking is now broken, between the Blu-ray player and the tuner!  With the DVR hooked up, the Blu-ray player will only send 2-channel audio to the receiver.  Once the DVR's HDMI cable is unplugged the Blu-ray player sends full 5.1 sounds again.

 

All of this has led me to switch back to component video with a digital audio feed.  Hopefully a future update will fix this once and for all as it bugs me to know end that I'm taking digital cable and converting it to analog video just to turn around and convert it back to digital for the run from the receiver up to the TV.

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: IMG 1.7 Experience

Message 136 of 143
(6,341 Views)

 

from 2/10/2010:

@MadInFla wrote:

Verizon tried downloading 1.7.1 version of the IMG in FL & PA. Didn't work for HD/HD-DVR boxes. They had to roll back the revision. I had no TV service for over 6 hours. Looks like they didn't test the new revision thoroughly, before they sprung it on the unsuspecting customers.


2/18/2010: Verizon apparently updated the IMG code to 1.7.1, Build 9.97 in PA and FL this morning. Hopefully this is an updated and better version of 1.7.1 than was downloaded on 2/10 to PA and FL. Anybody in these areas have any info about good/bad/new functions, etc?

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7C, Build 09.83
Keller, TX 76248

stilholm
Contributor
Contributor
Posts: 4
Registered: ‎02-18-2010

Re: IMG 1.7 Experience

Message 137 of 143
(6,319 Views)

Got 1.7.1 around 5:00 p.m. today (2/18).  Can't say much about any other features, but the guide went back to 4:3 mode rather than filling up the screen on a 16:9 HDTV.

demonstr8r
Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎11-18-2009

Re: IMG 1.7 Experience

Message 138 of 143
(5,756 Views)

 


@stilholm wrote:

Got 1.7.1 around 5:00 p.m. today (2/18).  Can't say much about any other features, but the guide went back to 4:3 mode rather than filling up the screen on a 16:9 HDTV.


 

That's classic !!!

 

So many people were making claims in this forum that the move to stretch the guide in IMG 1.7 was in preparation for true 16:9 guide.  What a crock!

 

ctmancix
Contributor
Contributor
Posts: 1
Registered: ‎02-24-2010

Re: IMG 1.7 Experience

Message 139 of 143
(5,650 Views)

I have the 7216 HD-DVR that has recently been updated to Release 1.7 Build 09.83.  Prior to the update, my complaints were few…a few playback bugs like playback hanging, volume changing to very load near the end of a recorded program, brief audio dropouts.  Most of these were remedied by turning the unit off and back on.  

 

However, since receiving the 1.7 update, I'm ready to chuck the thing out the window.  My issues:

 

  1. Changing channels now has a significant delay (2-3 time longer than before).
  2. The guide stretching issue that everyone has mentioned.
  3. Worst of all, on two occasions in as many days, a recording (which completed recorded normally), was unable to play no matter what.  

Anyone else have these issues?

CraigM
Contributor
Contributor
Posts: 3
Registered: ‎11-29-2009

Re: IMG 1.7 Experience

Message 140 of 143
(5,621 Views)

We have had 1.7 for over a month in Portland, Oregon.  It HAS corrected my previous "handshake" problems, and I don't see any of the other problems mentioned here.  The guide is widescreen, but not in a stretched manner:  looks good.

 

TV is a Samsung LED, STB is the 7216 connected via HDMI cables thru a Denon amp.

 

Craig

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title