Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

IMG 1.7 Experience

Reply
Jeff1512
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎02-25-2009

Re: Release 1.7 in NY

Message 101 of 143
(9,061 Views)

Is there a way to turn the caller ID on the TV on and off? 

matcarl
Gold Contributor V
Gold Contributor V
Posts: 1,426
Registered: ‎08-05-2008

Re: Release 1.7 in NY

Message 102 of 143
(9,060 Views)

Yes, it's in the Settings menu, but not all areas have it yet.

pfeifler
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎11-03-2009

Re: IMG 1.7 Experience

Message 103 of 143
(8,846 Views)

Anyone know when the 1.7 will be made available in VA?  Just curious to know if 1.7 will fix any of the hdmi issues with my Sony XBR4.

 

Thanks

Mark

demonstr8r
Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎11-18-2009

Re: IMG 1.7 Experience

Message 104 of 143
(8,826 Views)

 

Does anyone have any idea how many months Verizon has been working to resolve the HDMI issue?

 

scorp08
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎10-13-2008

Who else is rebooting their STBs daily since getting IMG 1.7?

Message 105 of 143
(8,536 Views)

Who else is part of the STB reboot party since getting IMG 1.7?


Ever since IMG 1.7 my two QIP2500-3 require an online reset, In Home Agent reboot, or an unplugging every ~24 hours or they lose the IMG data, Widgets, and VOD. They both show valid IP addresses, the DHCP lease isn't expired, and all other internet connected devices in the home are fine.

 

Over on DSL Forums in the Verizon Direct forum one VZ tech said Level-II support has isolated the issue, but it may require a hot fix to repair it. How many others are affected? It's a bit annoying. 😕

scorp08
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎10-13-2008

Re: Who else is rebooting their STBs daily since getting IMG 1.7?

Message 106 of 143
(8,447 Views)
scorp08
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎10-13-2008

Re: IMG 1.7 Experience

Message 107 of 143
(7,975 Views)

The issue persists with 2500s losing connectivity every 24 hours for numerous people. As I understand it Verizon Level-II support is aware of the issue and it will require a hot-fix, but it would be nice to get a confirmation here and a possible ETA of resolution.

raugust55
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎10-08-2008

Re: IMG 1.7 Experience

Message 108 of 143
(7,786 Views)

 

When does WNY get this update? I spoke to the Verizon tech (via the phone) on 12-30-09 and she was clueless, She thought we already had it (I still have version 1.6.2) She also stated that you did not have to have either digital voice or the option with voice mail capabilities. She stated that you just had to be a subscriber of Verizon landlines service and have fiber optic service to your house!! That is what she said (several times actually). Again, I have had this service since its inception in this are (about a year) and am totally unimpressed with all aspects (TV, Broadband, Cell Service and their overpriced and under optioned landlines service) of their products.

maxp
Contributor
Contributor
Posts: 2
Registered: ‎01-12-2010

Re: IMG 1.7 Experience

Message 109 of 143
(6,721 Views)

Is anyone seeing problems with the 1.7 release with Tivo's not recording the right channel?   Until the winter, my Tivo has never had a problem changing channel and recording.   Now, some time this winter, it suddenly started missing a channel, or skipping to an adjacent channel.   It seems it might be to do with this new software update, but I wonder are others seeing this?  Is there anything we can do about it?

Keyboards
Gold Contributor VII
Gold Contributor VII
Posts: 2,323
Registered: ‎08-05-2008

Re: IMG 1.7 Experience

Message 110 of 143
(6,615 Views)

 


@maxp wrote:

Is anyone seeing problems with the 1.7 release with Tivo's not recording the right channel?   Until the winter, my Tivo has never had a problem changing channel and recording.   Now, some time this winter, it suddenly started missing a channel, or skipping to an adjacent channel.   It seems it might be to do with this new software update, but I wonder are others seeing this?  Is there anything we can do about it?


 

IMG 1.7 has absolutely nothing to do with TIVO.  It is the version of the firmware that the Verizon supplied Motorola STBs use for guide display and operation.  If you are missing channels or skippinjg channels, then the probelm is either in the TIVO or with the programming of the cable card (which is not related to the IMG in any way, shape, or form).  If it consistently skips the same channels it is most likely something with the cable card.  If it is inconsistent, then it is most likely a problem with the TIVO.

 

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title