Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

IPC1100 with 3560G switch

SOLVED
Reply
KBW
Contributor
Contributor
Posts: 2
Registered: ‎10-19-2019

IPC1100 with 3560G switch

Message 1 of 2
(834 Views)

I have a VMS1100 and four IPC1100s.  The IPC1100s all use ethernet for content delivery.  I recently changed my network setup and now they no longer work.

 

Previously, my Verizon Gateway (port LAN1) connected to a Linksys business class 24 port gigabit switch (port Gi24).  All wired connections had internet access and all IPC1100s worked properly.

 

I ran out of room on the Linksys switch, so I recently configured a 48 port Cisco Catalyst 3560G switch to replace the Linksys.  LAN1 on the Verizon gateway is wired to Gi0/48 on the 3560.  Everything works properly, except for the IPC1100s.  They will connect to the network, pull an IP address, and show guide data, however the live video just a black screen.

 

I have confirmed that: 

- The IPC is pulling a valid IP address from my DHCP server

- The IPC is in the same subnet as the VMS

- Both the IPC and the VMS are pingable at their respective IP addresses

- The IPC can access guide data and other Fios widgets

- If I wire the IPC directly to the Verizon gateway LAN port, or wire it through the old Linksys switch (ie: IPC --> Linksys --> VZ Gateway), it works properly

- There is traffic flowing through the associated port on the 3560

 

It seems like a 3560 configuration issue, but I'm at a loss as to where to start.  Is there something special these IPC clients need in order to show live TV?

1 ACCEPTED SOLUTION

Accepted Solutions
KBW
Contributor
Contributor
Posts: 2
Registered: ‎10-19-2019

Re: IPC1100 with 3560G switch

Message 2 of 2
(807 Views)

Figured it out... 

 

It seems as though the IPC clients for some reason need VLAN tagged frames.  Changing the switch port that the IPC client is connected to on the 3560 to trunk mode resolves the issue (even though that port when in access mode was on the appropriate VLAN to begin with).

 

Might be helpful for anyone else using an enterprise level switch.

View solution in original post

1 REPLY 1
KBW
Contributor
Contributor
Posts: 2
Registered: ‎10-19-2019

Re: IPC1100 with 3560G switch

Message 2 of 2
(808 Views)

Figured it out... 

 

It seems as though the IPC clients for some reason need VLAN tagged frames.  Changing the switch port that the IPC client is connected to on the 3560 to trunk mode resolves the issue (even though that port when in access mode was on the appropriate VLAN to begin with).

 

Might be helpful for anyone else using an enterprise level switch.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title