×

Switch Account

Intermittent Vioce Over on TNT (CH 51;551)

Intermittent Vioce Over on TNT (CH 51;551)

Reply
Copper Contributor King7527
Copper Contributor
Posts: 5
Registered: ‎12-19-2015
Message 1 of 9
(8,937 Views)

Good morning...

 

I am getting an intermittent voice over (a female voice relaying action when characters are not directly speaking) only on the TNT network; channels 51 and 551(HD) respectively (Anne Arundel County, MD); no other channels seem to be affected.  I checked closed captioning and the language settings; tried to swap the language setting to a different language with no luck.

 

 A disconnect and reconnect of the coax cables from both the box and TV, and then resetting, seems to have turned it off but it isn't something I want to keep doing.  Is there a setting I need to locate and change to keep the voice from coming back?

 

Thanks

8 REPLIES 8
Highlighted
Silver Contributor II
Silver Contributor II
Posts: 334
Registered: ‎04-24-2014
Message 2 of 9
(8,924 Views)

i think it is called descriptive video service or descriptive audio service  ...it describes the action on screen for visually impaired customers....let me see if i can find setting....prob under accessibility .....if u get ther before me , let me know, lol, good luck....strange that it only happens on  TNT though......bet it just about made you jump out of your skin first time she spoke and you didn't know who the heck just spoke.

Highlighted
Silver Contributor II
Silver Contributor II
Posts: 334
Registered: ‎04-24-2014
Message 3 of 9
(8,922 Views)

try menu, settings, system, accessibility, dvs when tuned to tnt and switch it off if it is on. maybe even switch it on if it is off, then exit and return and switch it off again? any one else? good luck   

^this was on a qip7100-2 box

Highlighted
Contributor wort
Contributor
Posts: 3
Registered: ‎12-28-2015
Message 4 of 9
(8,728 Views)

Whoever posted the solution -using the remote -  Menu - Settings - System - Accessabilty - DVS - turn it off or

 

turn it on and then off is a genius -

 

finally turned off voice over narration

 

Many thanks

Highlighted
Silver Contributor II
Silver Contributor II
Posts: 334
Registered: ‎04-24-2014
Message 5 of 9
(8,718 Views)

you are welcome!

 

Highlighted
Copper Contributor King7527
Copper Contributor
Posts: 5
Registered: ‎12-19-2015
Message 6 of 9
(8,450 Views)

Good morning...

 

This issue seemd to have resolved itself but it is back.  Changing the DVS settings didn't do anything.  THe settings were already in the off position,  I turned it back to on and immediately back to off; no go.  I went back in, turned it on, went all the way out, gave it 10 minutes, turned it back off.  Went out, still; getting the voiceover.  Tried it while the program was actually running, both types of tried, immediate changes and then changing, going out, going back in and changing..the voiceover is still occuring.

 

Maybe one plus is that now it is only on the HD channel.  Not sure that is a positive note.

 

I contected Verizon, again.  THe regular helpdesk support types have essentially washed their hands of the issue.

 

Any  other ideas?

 

Thanks

 

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,763
Registered: ‎11-04-2008
Message 7 of 9
(8,436 Views)

Try this.

Go to menu-settings-audio&video-audio-Audio selection- enable.

Use PIP button to switch to ENG.

Then go back and disable option.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Copper Contributor King7527
Copper Contributor
Posts: 5
Registered: ‎12-19-2015
Message 8 of 9
(8,403 Views)

Good afternoon...

 

I recently had a changeover in boxes due to a change in service; I wasn't having the issue with the other box (though according to Verizon my original box was, and I quote, "ancient").

 

I am almost at the point of requesting a new box but at the same time, since this is only on one channel and it is intermittent, I don't know if the box is actually the problem.  

 

I just tried the solution again on the original channels, however, the voice isn't there to verify.  Will have to wait until it shows up again.

 

Thanks again

 

 

Highlighted
Silver Contributor II
Silver Contributor II
Posts: 334
Registered: ‎04-24-2014
Message 9 of 9
(8,371 Views)

king7527,  i just wanted to make sure that you weren't talking about the "DVS" setting when u said "I just tried the solution again on the original channels, however, the voice isn't there to verify" ......i'm hoping that you tried CRobGauth's solution a couple of posts up....

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.