×

Switch Account

Intermittent flickering, blackouts with HD and SD channels

Intermittent flickering, blackouts with HD and SD channels

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎06-06-2011

Intermittent flickering, blackouts with HD and SD channels

Message 1 of 2
(2,713 Views)

I have noticed an issue with my FiOS TV service that I am unable to clear up, and it occurs whether I am watching HD or SD channels.  The issue is what I would describe as a "flicker" of the screen image.  It almost appears to be different image on the screen for a split second, and it also shows up as a flicker of "noise bar" at the top 1/3 portion of the TV screen.  The image will also black out (video and audio) for a split second.  

 

I have tried to turn the system off and then turn it on and this sometimes clears up the issue, but it can reappear in short time, or not until the next day.  There is no predicting it or any obvious pattern.

 

I have also noticed that shows recorded on the DVR will contain the same issues, because I rewound the recording and re-played it and found the blinking and noise appeared in the same spot.

 

I have tried resetting the main STB, but so far the issues persist.

 

My equipment:

 

Denon AVR-2113CI A/V receiver (acts as an HDMI hub for the system)

FIOS STB/DVR - QIP 7232 2

 

If anyone has helpful diagnostic tips or hints I would greatly appreciate hearing about them.

 

Scott

 

1 REPLY 1
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎11-26-2012

Re: Intermittent flickering, blackouts with HD and SD channels

Message 2 of 2
(2,651 Views)

Hi Scott, 

 

Some helpful advice would be to first, on the back of your DVR, locate the Coax cable (the one that screws in and out), remove that. And you'll want to look for the little cooper needle that is in the cable. That needs to be nice and straight. That needle should be clean. No dust. Giving it a quick blow of air should take care of any dust. 

 

Leave the coax cable out for about a minute. Also unplug the power cord, and leave it out for about a minute as well. Then  you will want to screw the coax in first, then the power cord. 

 

If your issue still persist, you'll want to locate your main splitter. Unscrew those cables (make sure the copper needles are clean!), then screw them back in. 

 

If the issue still persist,contact the Fiber Soultion Center. 

 

Another helpful tip is to take the box that isn't working, to a working FiOS tv location. If the issue persists, it is an issue with the box. 

 

If it works fine, then it is a cableing issue somewhere in the home. 

 

Hope this helps 🙂

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.