Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Intermittent video and audio break ups

Reply
jmcbrg
Contributor
Contributor
Posts: 4
Registered: ‎02-03-2009

Intermittent video and audio break ups

Message 1 of 3
(3,799 Views)

I am experiencing intermittent, although seemingly more and more frequent losses in audio and/or break ups in the video that appear similar to the break ups that used to happen on DirecTV during a storm. It doesn't seem to matter what channel I am on, and it happens on all of the STBs or DVRs. Apparently according to an earlier post this is not the same issue that some people have been discussing, I don't lose signal completely and get a no signal present, just the annoying break ups and audio losses. I use HDMI on one set, component on another, and S-video on another, so I don't think that enters into it. When the break ups are recorded on the DVRs it is still there, unlike the description in the earlier posts that say when they review the scene it is clean.

 

Am I alone in this, another words should I be calling for a tech call, or are others experiencing these same issues?  

 

Arlington MA (VHO6), software version 1.6.2, Moto 6416 DVRs, Moto 6200 HD STB, Moto 2500 SD STB

2 REPLIES 2
Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Intermittent video and audio break ups

Message 2 of 3
(3,784 Views)

jmcbrg,

 

No, you are not alone in this. I see the same thing, probably 3 to 4 times per hour, all channels, and yes, it is recorded by the DVR. It seemed to start happening to me once the 1.6.2 update was installed (my VHO was in the last the last batch to get this update so I have not had it very long). The breakups seem to last maybe 1 to 2 seconds at most, usually the sound stops, then the video breaks up a little, then all comes back just fine. And it happens on all three TVs, one DVR and two SD STBs.

 

For me at least, it is slightly annoying but not really bad enough to bother reporting, but that is just me. I am hoping that it is something in the 1.6.2 level of the IMG and will be corrected in the next release.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.2, Build 08.58
Keller, TX 76248

jmcbrg
Contributor
Contributor
Posts: 4
Registered: ‎02-03-2009

Re: Intermittent video and audio break ups

Message 3 of 3
(3,771 Views)
I hadn't found it all that irritating at first, then watching In Bruges the other night at a critical point in the film it started going out and it was quite frustrating. I switched to Fios in hopes of a super clean signal, and these break ups are annoying. I guess one thing to do would be to try recording the same thing on the two DVRs and then check to see if the break ups are happening at the same place on both, that would def show the problem is with the incoming signal... 
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.