×

Switch Account

Last Button function not working

Last Button function not working

Reply
Contributor RGutt
Contributor
Posts: 1
Registered: ‎10-18-2019
Message 1 of 4
(2,235 Views)

The "last" button on my Fios one voice remote was showing me a list previously viewed channels to choose. Now, when I hit it nothing happens, and it seems to lock up my STB except for being able to hit the guide button only. Is there an issue with this or a setting I need to reactivate?

3 REPLIES 3
Silver Contributor IV Silver Contributor IV
Silver Contributor IV
Posts: 418
Registered: ‎12-06-2010
Message 2 of 4
(2,065 Views)

First powercycle the box by removing the power for 30 seconds, then plugging back in.. If no joy, then try removing the remote and re-pair it to the box.

Contributor Deebo
Contributor
Posts: 1
Registered: ‎10-31-2019
Message 3 of 4
(1,721 Views)

Try resetting and reprogramming remote.   Worked for me like a charm.

Contributor Mammabear
Contributor
Posts: 1
Registered: ‎01-14-2020
Message 4 of 4
(151 Views)

I had the same problem. I got a message on the screen saying “Loading...” that stayed there. All the other buttons seemed to be working. I tried repairing the remote a couple of times. That didn’t work. Then I unplugged the box for about 30 seconds. When it restarted, the “last” button was working again. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.