×

Switch Account

Lip Sync with Fios STB (VMS4100)

Reply
Highlighted
Contributor
Contributor
Posts: 8
Registered: ‎02-14-2020

Re: Audio video sync issues with fios one

Message 51 of 55
(380 Views)

The 30ms also would affect watching from streaming apps, which are unaffected based on what I'm seeing and everybody else is reporting. I've also experienced significantly different lag on different channels, which would indicate that it's not a fixed delay but rather some kind of bug in processing.

Highlighted
Copper Contributor
Copper Contributor
Posts: 21
Registered: ‎01-31-2020

Re: Audio video sync issues with fios one

Message 52 of 55
(378 Views)

clem53 - can you post links regarding: "The only way to change it is through the service menu. Don't know if it will help, but there are several posts on Samsungs forums about it and how to change it." 

I tried to search for it but couldn't find anything.

Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 844
Registered: ‎12-06-2010

Re: Audio video sync issues with fios one

Message 53 of 55
(345 Views)

Pretty sure if you check the links I posted earlier, at least one of them tells how to access the service menu.

Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 844
Registered: ‎12-06-2010

Re: Audio video sync issues with fios one

Message 54 of 55
(321 Views)

Saw this on Samsung forum. Might be worth a try.

 

FYI For some that are having issues as well:

 

No matter what I did I couldn't fix it with the audio setting so I took a chance and figured maybe the problem was with the frame rate, so I went to Picture Settings>> Enhanced Settings >> I originally have Motion Plus "off" And Digital Clean View on "AUTO" So I just turned off digital Clean View and toggled Motion Plus "on" then "Off" hoping it just needed a reset and it fixed it. (I have all types off Audio Delays on the TV on 0 and on Sound Bar at 0)

My TV Sound is all set to PCM Hope this helps

 

Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 844
Registered: ‎12-06-2010

Re: Audio video sync issues with fios one

Message 55 of 55
(319 Views)

@Mbpe300 wrote:

clem53 - can you post links regarding: "The only way to change it is through the service menu. Don't know if it will help, but there are several posts on Samsungs forums about it and how to change it." 

I tried to search for it but couldn't find anything.



Try this, from Samsung forum:

FIXED MINE !

Our Samsung Smart TV 40 (UN40J520DAFX2a) is a simple bedroom TV from antenna, internal speakers only. Nothing else connected. Like many, the audio was delayed from the video and the audio delay setting was already set to zero.

Gooling around I pieced this together.

CHANGE NOTHING ELSE IN ADVANVED SERVICE MENU

 

> Enter Advanced Service Menu with TV powered off. On the remote, press Mute followed by 1, 8, 2, Power in sequence.

TV will turn on and Advanced Service menu will display on left side screen.

Using remotes Up/DN/LEFT/RIGHT/Enter navigate to:

Control > Sound > Speaker Delay Normal 10

Using left/right on remote I changed Speaker Delay Normal 10 to Speaker Delay Normal 0

Use Return button to back out to the top level of Advanced Service Menu. 

I couldn't get out of Advanced menu from here so I powered TV off.

Turned it back on and sound and video is 100% in sync.

Maybe this will help others. Good Luck !!!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.