Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Lost Hub

Reply
DaddysMouse
Contributor
Contributor
Posts: 1
Registered: ‎03-31-2012

Lost Hub

Message 1 of 2
(316 Views)

While streaming DVR to my HD box, I reveive an error "Lost connection to Hub..." the program will then start from the beginning. I've been having this problem at least two times, usually more for the last several months.  What can I do about it?

1 REPLY 1
Anthony_VZ
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,216
Registered: ‎02-24-2011

Re: Lost Hub

Message 2 of 2
(296 Views)

Depends on some other symptoms. Are other boxes in the house losing the connection as well? Go to the DVR box and press menu, then go to CUSTOMER SUPPORT, then IN HOME AGENT, then SET TOP BOX AUTO CORRECTION. Also reboot router by unplugging the power cord for 30 seconds. We suggest this because the program from the DVR is streamed through the router. It's the middle man.  Please let us know if further assistance is required.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.