Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Media Manager Installation Issues

Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 141
Registered: ‎07-16-2009

Media Manager Installation Issues

Message 41 of 79

Hello.  Ok, so for anyone that is still having trouble installing Media Manager, here are the initial t/s steps.  Be advised that individual registry errors or software conflicts may not be addressed with these steps.  If that is the case, post specifics in the thread.  TY.

The following steps should be used as a guide to resolve errors that may occur during the installation of Verizon’s Media Manager. 


  1. Uninstall Media Manager
  2. Temporarily disable firewall protections
  3. Go to the installation website:
  4. Verify that your PC meets minimum requirements
  5. Install Media Manager
  6. If you receive an error message, “THE WIZARD WAS INTERRUPTED BEFORE VERIZON MEDIA MANGAER COULD BE COMPLETELY INSTALLED”, open a Run prompt and type: “Regsvr32 VBScript.dll” (leave out quotation marks).  Click “OK”.


If all of the above steps have been taken, and you still experience installation errors, please post here or contact Verizon Technical Support at (888) 553-1555. 

Brian K
Verizon Telecom
Fiber Solution Center

Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Posts: 1
Registered: ‎10-31-2009

Re: Media Manager and HP MediaSmart home server

Message 42 of 79

I just installed Media Manager on my Home Server last night.  I connected via RDC like you did, and at first it wouldn't let me run the .exe file from my Software directory.  I copied the .exe to the desktop, and it worked from there.


Photos and music seem to play nicely, but video is terrible, like watching YouTube over a 56k modem connection.  Any ideas on how to improve video playback?  I don't know how the Media Manager software works, so I don't know if the problem is with the server being overloaded or with the set-top box.

Posts: 3
Registered: ‎11-26-2009

Re: Media Manager Installation Issues

Message 43 of 79

I am running Mac OS 10.6. I installed Media Manager and it worked. I then created a slide show in iPhoto to add and now Media Manager crashes immediately upon opening. I have uninstalled and reinstalled several times with no luck. I went to Verizon online chat and was told straight out by the agent that there is nothing that he could do or recommend, that the Media Manager software is what is! In other words, he was telling me that there is no support offered for this software. Ridiculous to offer something and when it doesn't work just say, "Oh, well...."

Posts: 1
Registered: ‎11-30-2009

Re: Media Manager Installation Issues

Message 44 of 79

I've had a similar experience with OS X 10.6 and the Verizon Media Manager.   On my original download, everything worked fine and I could select various events and photo albums from iPhoto and even some playlists from iTunes to see and listen to via the media manager on our DVR.  Then for some inexplicable reason, it crashes immediately upon start.  The only thing I could attribute it to was adding lots of new iTunes playlist folders and playlists.  I too removed it and re-installed without any change.  

Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎01-03-2009

Re: Media Manager Installation Issues

Message 45 of 79

Same exact issue here.  as the two right above.  Crashes as soon as it launches.  iMac with 10.6.2


One thing I did notice as the system requirements for the Mac version of Media Manager only goes up to Leopard releases.  Perhaps snow leopard is not supported

Posts: 1
Registered: ‎12-02-2009

Re: Media Manager Installation Issues

Message 46 of 79

I'm having the same problems as the other OS X SL (10.6) users. VMM crashes on my MBP as soon as it opens. I did have it running but then came a Security update from Apple.

Posts: 3
Registered: ‎11-26-2009

Re: Media Manager Installation Issues

Message 47 of 79

Two things since my last posting:

1. I am running Snow Leopard not just Leopard. That certainly might make a difference about the crashes.


2. I have noticed that no one from Verizon has bothered to respond to our postings which makes me wonder if they care about customers' concerns. If there is a problem, admit it, post it, tell us that you are working on it and will alert us when the problem is fixed and ready for "prime time." Otherwise, Verizon, you don't look so good.

Posts: 1
Registered: ‎12-11-2009

Re: Media Manager Installation Issues

Message 48 of 79

I, too, am having the very same issues as the other people who have made a posting.  I, too, contacted Verizon support and they provided ZERO help.  The tech with whom I spoke said he had not heard of the problem where Mac users running Snow Leopard where the MM originally worked and then just stopped working.  Every time I boot my computer and it tries launching MM...then crash goes the program.


From what I read from the others, it looks as if the best course of action is to just uninstall Verizon Media Manager and wait until they re-issue an "updated and improved" program for our computers. 


The idea was good but I don't think that they (the company) fully understood the ramifications.

Posts: 2
Registered: ‎12-11-2009

Re: Media Manager for Mac Installation Issues

Message 49 of 79


Spoke with Verizon Fios Support.  They had nothing to offer not even a tech support email address to send a copy of the error report.   Best they could suggest was to post the error report here.   They say no more than 20,000 characters so only the actual crash thread is below.

Appears it is in Thread 10 when it gets a kernel protections error as it attempts to access the iphoto library.  

Sorry about the long post. 



Process:         Verizon Media Manager [1193]

Path:            /Applications/Verizon Media Media Manager

Identifier:      com.verizon.mediamanager

Version:         9.1.26 (9.1.26)

Code Type:       X86 (Native)

Parent Process:  launchd [165]


Interval Since Last Report:          1381 sec

Crashes Since Last Report:           6

Per-App Interval Since Last Report:  29 sec

Per-App Crashes Since Last Report:   6


Date/Time:       2009-12-11 11:50:35.610 -0500

OS Version:      Mac OS X 10.5.8 (9L30)

Report Version:  6

Anonymous UUID:  


Exception Type:  EXC_BAD_ACCESS (SIGBUS)

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000

Crashed Thread:  10


Thread 9:

0   libSystem.B.dylib                         0x931fe6fa select$DARWIN_EXTSN + 10

1   libSystem.B.dylib                         0x931e0155 _pthread_start + 321

2   libSystem.B.dylib                         0x931e0012 thread_start + 34


Thread 10 Crashed:

0   libstdc++.6.dylib                         0x9608aa2f __dynamic_cast + 59

1   ...ple.carbonframeworktemplate            0x000aea98 CVZFiosMMDeviceParser::GetIPHOTOTrackIDAndDTPFileInfo(xmlpp::Node const*) + 1156

2   ...ple.carbonframeworktemplate            0x000b6732 CVZFiosMMDeviceParser::ReadIPHOTOSlidshowFromXMLFile(std::vector<tagFIOSALBUM*, std::allocator<tagFIOSALBUM*> >&) + 2842

3   ...ple.carbonframeworktemplate            0x000b7064 CVZFiosMMDeviceParser::ImportIPHOTOFolders() + 422

4   com.verizon.mediamanager                  0x0000663f CVZFiosMMMediaDC::ImportIPHOTOLibrary() + 19

5   com.verizon.mediamanager                  0x0001975a -[VZFiosMMPhotoView LoadIPHOTOLibraryThread:] + 70

6                      0x94008dfd -[NSThread main] + 45

7                      0x940089a4 __NSThread__main__ + 308

8   libSystem.B.dylib                         0x931e0155 _pthread_start + 321

9   libSystem.B.dylib                         0x931e0012 thread_start + 34




Thread 10 crashed with X86 Thread State (32-bit):

  eax: 0xb03cd7dc  ebx: 0x000ae628  ecx: 0x124344d0  edx: 0x00000000

  edi: 0x00133308  esi: 0x273ae170  ebp: 0xb03cd7f8  esp: 0xb03cd7b0

   ss: 0x0000001f  efl: 0x00010202  eip: 0x9608aa2f   cs: 0x00000017

   ds: 0x0000001f   es: 0x0000001f   fs: 0x0000001f   gs: 0x00000037

  cr2: 0x00000000


Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Media Manager PC not found by STB....

Message 51 of 79

I've read the dozens and dozens of posts about Media Manager problems but I don't see the answer (at least not a recent answer) to the basic problem I'm having.


I installed Media Manager yesterday.  No problem.  I have v9.2.72.


Scanned a bunch of .jpg files.  No problem.


Went to my 7100 series DVR, selected Media Manager on the menu.  Problem.   I keep getting a message saying no computers can be found running Media Manager.


I've rebooted my router, PC, and the DVR STB.  Still no joy.


I have Media Manager installed on a PC running WinXP SP3; Windows Firewall; Eset Smart Security V4; SuperAntispyware; and Ad Muncher.


My FiOS installation is pretty plain vanilla.  Coax from the ONT split to an Actiontec Rev E router and the TV's installed around the house.


All other features on all STB's, including the DVR, work properly.  Widgets, VOD, etc.


Can anyone suggest anything I can try to jump start the connection between my 7100 STB and my PC running Media Manager?


Thanks in advance.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title