Customers With Disabilities
quick menu

Media Manager Miscellaneous Issues (Photo problems, OS questions, and General posts)

Media Manager Miscellaneous Issues (Photo problems, OS questions, and General posts)

Reply
chuckhamburger
Contributor

Ok. I posted this question on a different forum but thought I'd also ask it here. Has anyone actually been able to stream a movie file to their TV that was actually viewable? I have tried a few .avi but the picture quality is like blotchy and skippy. It sucks! I am trying right now to convert to a mpeg file to see it is any better but have serious doubts. Anybody got it to work good? Highest supported video and audio? As far as I know there are no answers to these questions yet.

Highlighted
oceanexpress
Copper Contributor
Device: STB 7216 & 7200
Plan: FIOS TV & Internet
Location: Reston, VA
jimhpa
Copper Contributor

Is it possible to have Fios Media Manager connect to the STB if the laptop is connected to a piggy-backed router? My setup is that I have a router to support 35/35 speeds connected to the fios router. The fios router controls the STB. The problem is that my laptop is not being recognized by the STB when running media manager. I was trying to get the new internet radio and youtube working.

 

Thanks,

Jim

scadaguru
Contributor

I tried latest Media Manager on Windows 7 Home Premium with HD STB.

I was able to:

1. See photos from the computer

2. Play music from the computer

3. YouTube video was able to search but when click play it gives error saying "Error in playing video" with stop hand sign.

I tried many other videos all gives the same error. I tried to run Media Manager->Help->Video component check(something like this) it shows popup windows that it will restart the Media Manager and asks administrator password. I provided it stopped Media Manager and came back with small popup window again saying something like this  "To udpate Media Manager client I should have Media Manager client installed first" and it did nothing.I was never able to play YouTube video but still can browse and search the videos. By the way I have Actiontech router and HD STB both are 3 year old when I signed up originally Fios service.

4. Also I tried Google Nexus One phone to control the STB using Android market app called "Verizon Fios Mobile" but never worked as I was not able to authorize but did successful resignation. There is one more app called "Fios Mobile Remote" which is only for Droid and never worked on my phone. Any help on this?

Any kind of help appreciated.

JP

Artorture
Contributor
Message 45 of 72
(5,910 Views)

Anybody have this issue? I'm running XP/wSP3, I don't think it has an issue with Kaparsky 2010 or the Windows firewall. Any ideas?

Platinum Contributor I
Message 46 of 72
(5,906 Views)

media manager system requirements say that they have trouble with service pack 3  

 

 

Installation Requirements

  • FiOS TV DVR or HD Set-Top Box
  • Windows PC with SP1 or SP2 XP or Windows Vista (32-bit) connected to Verizon FiOS Home network *
  • 1GHz Intel 0rAMD processor or better
  • 1GB RAM (2GB RAM recommended for best performance)
  • 500MB free hard drive space.
  • Windows Media Player 11.0 or aboveDownload
  • Adobe Flash Player version 10 Download

lhowson
Contributor
Message 47 of 72
(5,198 Views)

I was searching this forum because I had the same problem.  I installed Media Manager, and it force closes moments after launch.  I didn't realize that the program was not compatible with SP3.  SP3 has been out for 2.5 years! 

 

Verizon, TONS of people still use XP, and most people update their service packs!  You know, because at the very least a new SP fixes security flaws?  Verizon, this is criminal that you have released software that is not compatible with Windows XP SP3.  Please, release a version with the bugs fixed,

 

 

Navy86
Contributor
Message 48 of 72
(4,456 Views)

I started up Media Manager for the first time in a few months.  I was prompted to upgrade.  Unfortunately, I also have XP SP3, which means every time I try to start up the new version, it crashes.  Seriously, Verizon?

Platinum Contributor I
Message 49 of 72
(4,449 Views)

try right clicking on media manager, and running it in compatibility mode for SP1 or 2.  

D2IKTYPE
Contributor

My PC meets all the system requirements.  The OS is Vista 32 bit Svc Pk 2.  I installed VMM and it works very well on the PC.  I have one HD STB and one SD STB.  I am able to access all functions through the HD STB.  However, when the music is playing, so is whichever TV channel has been selected.  VMM does not even appear on the SD STB menu.  Can someone tell me how to correct/eliminate either or both of these glitches?

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios