×

Switch Account

Media Manager Video Playback Issues

Media Manager Video Playback Issues

Reply
Highlighted
Moderator Moderator
Moderator
Posts: 2,740
Registered: ‎09-10-2008

Media Manager Video Playback Issues

Message 105 of 168
(24,923 Views)

This thread is for any Video Playback Issues associated with Media Manager.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

167 REPLIES 167
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-18-2009

Media Manager For os?

Message 101 of 168
(24,678 Views)
Okay, so I have worked for a while I might add to get the video on verizon media manager up and running on my tv, Here is what I have discovered. I have an Intel quad core with 4G ram, But the main issue seems to be with windows vista Home Premium 32Bit, I have installed,updated, and downloaded every codec known and still have issues only with video. So, After several attemps I was curious. I decided to install media manager on my business machine in my office (Garage) and of course Vuella, all works well, in fact almost to well. Windows XP Pro seems to deliver the Verizon goods just fine with no problems. So as I am writing this letter I am wondering if I switch ports on my Verizon wireless router will work? Any input would be greatly appreciated.
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎07-21-2009

Media Manager video playback issues

Message 3 of 168
(26,213 Views)

As in, it won't play back ANYTHING. Internet, AVI, MPG, MP4.. it all times out.

 

I've installed the latest version of the MM software on a PC wired directly to the router, I've installed the latest Windows Media Player, I'm on XP SP3.

 

Media Manager software can see and will play files (though not all are shown.. I assume that's a CODEC issue),  the STB lists the files the software does, but when trying to play them back, it times out.

 

 I've reset the PC. I've reset the STB. Music plays, Photos show.. but Video will not.

Message Edited by ElizabethS on 07-21-2009 03:18 PM
Highlighted
Contributor
Contributor
Posts: 7
Registered: ‎07-21-2009

Re: Media Manager video playback issues

Message 8 of 168
(26,192 Views)
have you tried setting up the parental control PIN first, via the settings menu?
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎07-21-2009

Re: Media Manager video playback issues

Message 10 of 168
(26,159 Views)

I also upgraded my media manager to the latest version and can't get videos to play correctly.  Only a small percentage will start, maybe 20%, and every single one has severe audio and video stuttering.  Audio plays in 1/4-1/2 second bursts, video is mostly broken up, like a bad digital signal.  My system is also hardwired into the FIOS router and there is no other traffic on the network and nothing else running on my PC, which is running XP SP3.

 

On a good note the new version of the media manager appears to finally play slideshows all the way through.  With the prior version I never was able to get even a short slideshow to complete.  It looks like that problem has been solved.

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎04-30-2009

Re: Media Manager video playback issues

Message 12 of 168
(26,120 Views)

Lucky,,,,I've only be able to play back about 10% of the videos that I've tried.

Boy, Verizon still gotta long way to go...

Highlighted
Contributor
Contributor
Posts: 7
Registered: ‎07-21-2009

Re: Media Manager video playback issues

Message 14 of 168
(26,094 Views)
have you tried adjusting the video bit rate setting in the software?  by putting it to the lowest setting, medium, it improved the quality of my video.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎11-20-2008

Re: Media Manager video playback issues

Message 18 of 168
(26,040 Views)

Having the same problem.  Help!!!  Can't play any local video files or any of the internet sites...

 

I made the mistake of walking away from my PC when installing the latest version of media manager.  When I came back I saw a dialog box asking about something to do with ffdshow. Unfortunately, the dialog box had a timer associated with it and before I could read & decide what to do it automatically closed.

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎07-21-2009

Re: Media Manager video playback issues

Message 20 of 168
(26,029 Views)
First I tried upgrading my system's memory from 1G to 3G and it made a big difference.  I can now get a lot of videos to at least play with little or no stuttering.  But, the video quality is much lower than SD even though the .wmv and .avi files are higher resolution.  Have not tried a true HD video file yet (1080p).
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008

Re: Media Manager video playback issues

Message 21 of 168
(26,028 Views)

If you are having issues with Media Manager, please try to do the following and PLEASE let us know if it resolved your issue:

 

1. Exit Verizon Media Manager.

2. Go to 'C:\Program Files\Verizon\Verizon Media Manger\LiveUpdate' (or if you don't know how to do that, copy paste that in Run (Start -> Run) without the ' ' and press OK.

3. Double Click vzLiveUpgrade.exe

4. Let it run through the update and do any installations it needs to do.

5. It should reopen Verizon Media Manager.

6. Test using the sample video that comes with Media Manager first before your own.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.