×

Switch Account

Media Manager Video Playback Issues

Media Manager Video Playback Issues

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-15-2009

Re: Media Manager video playback issues

Message 95 of 168
(11,822 Views)
I found out my Adobe Flash Player was not up-to-date.  Adobe Flash Player is Version 10, now.  See if updating helps with playing videos.
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎01-21-2009

Re: Media Manager video playback issues

Message 96 of 168
(11,770 Views)

Hey Verizon? Got a Beta-testing team? I'd love to be a part of it...

 

VIDEO

Got the latest updates as of today, Windows XP running MM. Content off a Network drive. All local video previews on the local player are fine indicating my system should be fast enough. It IS an AMD 1.24Ghz/512MB system which as a slave should be plenty fast.

 

Your DEMO video stutters and looks horrible. All my videos that can play do the same thing. 

 

There seems to be a problem with handshaking to the box and I notice there doesn't seem to be ANY buffering? No FF/RW/PAUSE control either?

 

Internet videos do the same thing.

 

AUDIO

Again, no FF/REW/PAUSE control. Missing Randomize function?

 

 

 

Message Edited by Pstone on 08-16-2009 09:38 AM
Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎08-12-2009

Re: Media Manager video playback issues

Message 97 of 168
(11,461 Views)

Here is the link to the beta testing team.

 

https://www36.verizon.com/MM/Protected/TestTrack/Register.aspx

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎01-21-2009

Re: Media Manager video playback issues

Message 103 of 168
(11,360 Views)

Is there a more active forum addressing issues with the media manager? Mine studders horrible on every single video of which they look pretty aweful. I'm hooked to a gigabit network so speed isn't the issue - it seems that the software just can't deal with video yet?

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009

Media Manager

Message 2 of 168
(13,604 Views)

So I just downloaded the new media manager and tried to get the video to work. I get the message "Media Manager is unable to play the video at this time. Please try again later"..

 

Can someone help?

 

thanks

sharkman

Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 141
Registered: ‎07-16-2009

Re: Media Manager

Message 4 of 168
(13,553 Views)

Are you able to stream pictures/audio?  If so, what file format is the video in? 

Brian K
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: Media Manager

Message 5 of 168
(13,545 Views)
Well the media manager last I heard couldnt do the video yet. Unless it has recently changed. It was one of those "future features". Anyone hear if the newest version has finally enabled the video?



====================================================================================

Error exists between keyboard and chair.
Highlighted
Contributor
Contributor
Posts: 7
Registered: ‎07-21-2009

Re: Media Manager

Message 6 of 168
(13,525 Views)
You need to setup your parental control pin first.  It's under the settings menu.
Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎10-12-2008

Re: Media Manager

Message 9 of 168
(13,507 Views)
I'm also having problems playing videos from my PC or from the Internet with the new Media Manager. Music and Photos function normally. When I initially installed the software I was able to stream the videos then it stopped. I'm running Vista 32, the video format is avi and firewall software is setup to allow Media Manager through.
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009

Re: Media Manager

Message 11 of 168
(13,449 Views)

Brian..

The streaming music and the photo's work fine. I also established the security pin but that had no effect. The formats for the videos are AVI, MPG and WMV.. I'm running the XP Pro operating system.


The sample FIOS video (Japan Harbor) doesn't work either..

 

Same error message.

 

any suggestions?

 

thanks

sharkman

Message Edited by SHARKMAN44 on 07-22-2009 09:02 AM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.