Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Media Manager audio file playback

Reply
ken3354
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2011

Media Manager audio file playback

Message 1 of 5
(1,109 Views)

My Media Manager cuts off play of lengthy audio files after approximately 10 minutes of play, and then advances to the next audio file and proceeds to play the first 10 minutes of that one and so on. I access the files through my STB (TV), and the files are located on my laptop with hibernate and sleep modes disabled. I would greatly appreciate any assistance anyone can provide with this annoying glich. Thank you.

4 REPLIES 4
Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Media Manager audio file playback

Message 2 of 5
(1,038 Views)

try running the STB auto correct,  menu > customer support > in home agent > stb auto correction (set top box)

and are you wired or wireless?

 

Also try it from another PC/Laptop.  Connect the cables, make sure the latest and greatest media manager is installed, make sure it shows up in your firewall and is 'allowed' and then try it there.  If it works good, then it's an issue that exists only on that one PC, and if it's not succesful, then let us know if it's the exact same behavior, or slightly different..

ken3354
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2011

Re: Media Manager audio file playback

Message 3 of 5
(1,007 Views)

So far I have tried the auto-correct, and I am still having the same problem. I am using a wireless connection. Some more info: the lengthy files play from beginning to end just fine when played directly in the Media Manager software that is installed on my laptop.

Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Media Manager audio file playback

Message 4 of 5
(999 Views)

its potentially just a wireless issue then,   try changing the channels in the wireless router. 

 

change the wireless signal.  you can do that in the router.   open a browser, and go to http://192.168.1.1

 

user name is admin.  and the password is most likely the serial number found on the service tag of your VZ router unless you changed it. Once you login succesfully, go to the top and hit wireless, then on the left basic security.   then go to option 3 which is channel  1, 6 and 11 and are the only channels you should try.

 

So it will likely be set to auto, change it to 11 and put the check for keep settings even after reboot (Directly under the channel) and then hit apply.  after you hit apply,  test your connection out, if you notice a difference, leave it like that until the problem happens again, and if it happens again, go back into the router, and try channel 6,     test it out.  and then finally 1 if the first two don't work.

 

Also take a look at page 2 of Actiontec's Wireless PDF File.  It gives you some idea's with regards to position and orientation of where the router sits and how it can best be positioned for maximum coverage.

 

  http://support.actiontec.com/doc_files/MI424WR_Rev(all)_Wireless_Networking_Guide.pdf

 

btw, are those dj mixes, why so long?!  lol..  

 

 

 

 

ken3354
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2011

Re: Media Manager audio file playback

Message 5 of 5
(467 Views)

No success.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.