Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

MoCA light off on ONT

Reply
paddyot
Contributor
Contributor
Posts: 2
Registered: ‎06-10-2018

MoCA light off on ONT

Message 1 of 2
(3,358 Views)

Let me start off by saying sorry if this is in the wrong section, the issue kind of covers multiple sections!

 

I recently bought and cabled a Motorola MM1000 to try extract MoCA ethernet from the coax going to my living room to power a few devices by ethernet rather than relying on wifi.

 

Ethernet works fine on the devices, however now the living room STB can't receive network data and shows in the G1100 admin console as disconnected.

 

ONT coax

> 1:3 coax splitter

>>1) Quantum Gateway Router

 

>>2) Living Room coax

>>> MM1000

>>>>1) (coax) STB

>>>>2) (ethernet) netgear 8-port ethernet switch

 

>>3) Bedroom coax

 

MoCA LED is off on the ONT, but all else is lit (except FAIL).

 

Any ideas what I'm missing?

 

MM1000 PWR, LAN and LINE LEDs are all lit.

Netgear ethernet switch is working perfectly, tested all devices connected to it and all receive internet over LAN.

 

Only thing that isn't working is the coax passthrough from the MM1000 to the living room STB.

1 REPLY 1
paddyot
Contributor
Contributor
Posts: 2
Registered: ‎06-10-2018

Re: MoCA light off on ONT

Message 2 of 2
(3,274 Views)

I was able to split the coax from the living room wall to get it working:

 

1> MoCA adapter > unmanaged ethernet switch > all my ethernet devices

 

2> Fios STB

 

I'm still unsure as to why the STB can't connect on the "Device" coax port of the MoCA adapter! (???)

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.