Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Motorola 7216 - Sound turns off when fast forwarding or rewinding

SOLVED
Reply
paulv0627b
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎07-19-2011

Motorola 7216 - Sound turns off when fast forwarding or rewinding

Message 1 of 3
(1,583 Views)

Recently upgraded my DVR to the Motorola 7216 primarily for the larger DVR capacity. The problem I have is that with this STB if I fast forward or rewind a recording the sound cuts out. If I go to live TV the sound is still out. The only work-arounds I've discovered so far is to stop the recording or power-off/power-on. Not crisis stuff here but if I'm paying $17.00/month for this service I think it should work flawlessly.

 

My setup and settings are exacty the same (HDMI out to A/V receiver). All I did when upgrading is unplug the old unit and plug-in the new unit.

 

Any suggestions?

 

Thanks

 

Paul

1 ACCEPTED SOLUTION

Accepted Solutions
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,569
Registered: ‎12-15-2010

Re: Motorola 7216 - Sound turns off when fast forwarding or rewinding

Message 2 of 3
(1,545 Views)

If the A/V Receiver receives the audio from the HDMI connection and decodes the audio for something like a surround sound setup, see if the problem is persistent when the TV and the Receiver are connected directly via HDMI.

View solution in original post

2 REPLIES 2
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,569
Registered: ‎12-15-2010

Re: Motorola 7216 - Sound turns off when fast forwarding or rewinding

Message 2 of 3
(1,546 Views)

If the A/V Receiver receives the audio from the HDMI connection and decodes the audio for something like a surround sound setup, see if the problem is persistent when the TV and the Receiver are connected directly via HDMI.

View solution in original post

paulv0627b
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎07-19-2011

Re: Motorola 7216 - Sound turns off when fast forwarding or rewinding

Message 3 of 3
(1,469 Views)

Hooked up the STB directly to the TV via HDMI. Problem went away. I'm using the cable that came with the STB. Before I tried other things I put the cable back into the A/V receiver and made sure that all the settings were as before. Weird but the problem has not returned. Between pulling and reseating the cable and a little experimentation with settings I must have done something but all the settings are as they we were.

 

Thanks

 

Paul

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title