Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Multi-Room DVR not Fast Forwarding Properly on STB

Posts: 1
Registered: ‎04-23-2013

Re: Multi-Room DVR not Fast Forwarding Properly on STB

Message 11 of 11

Switched to FIOS which was installed yesterday afternoon. Chose MR-DVR - 3 Rooms. On the first night, I already experienced software glitches!!


Same issue as reported in this trend. Set "Revolution" to record as a series on NBC as HD. Decided to watch it on the receiver in the bedroom (instead of on the DVR in the Family Room).


Everything was OK up to the 40 minute mark. I could forward, rewind, pause, etc until then. When the playback hit this mark and I tried to FF over the next commercials, it wouldn't move from Play. I thought I had reached the live feed, but it was already past 11PM, so the recording was completed by now. I tried to REW to then move FF again, but it didn't allow any other command but STOP. After stopping, I had to select the show again from the list of recordings, hoping that it'd offer me the option to Continue from the place I had stopped. Instead, it only offered the option to start over from the beginning. So I did, then FF up to the spot I was watching around the 40 min experience the same behavior. It went into Play mode by itself and would not allow any other commands. This is the way I had to watch the last 20 minutes of the show. No Pause, no FF, nothing but STOP was accepted.


I reset the STB and the DVR. No changes in this behavior.


29 days to go in the FIOS trial period!!  After one day, and I'm seriously inclined to cancel this service. Missing DirecTV and our 3 individual TiVo receivers capable of recording two programs each!!


I"ll try some more shows and see if this behavior repeats or not.


Thanks for any suggestions to correct this....other than waiting for a software upgrade to a known glitch as stated on the last post.



How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.