Switch Account

Multi-room DVR disappeared

Multi-room DVR disappeared

Contributor MikeMary945
Posts: 4
Registered: ‎12-01-2011
Message 1 of 7

Sometime over the past two weeks, our Multi-room DVR capability disappeared.  We have had HD DVR for several years now, and have always been able to access the recorded programs from the other, non-DVR boxes in the house.  Recently, when we tried to access recorded programs from several of our STD STBs, we got a message telling us to select the name for the STB.  Once we got past that prompt, we were presented with a blank page of DVR-recorded programs.  When running the troubleshooting app, it tells us that it cannot detect a DVR on our network.  When running the trouble-shooting from the DVR-connected set, it tells us that the Verizon records indicate we do not have multi-room DVR.  I've double-checked our service on the off-chance that this feature was dropped from our account for some reason, but it's there and being billed.  Anyone else have the problem crop up recently?



Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 47
Registered: ‎12-30-2010
Message 2 of 7

I am very sorry you are experiencing this issue. I would like to look into this to find out what happened and get this corrected. I have sent you a private message so we can get your account information.




CET/Social Media

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Contributor jkoontz
Posts: 1
Registered: ‎02-01-2012
Message 3 of 7

Exact issue occurred this evening.  Multi room was accessible yesterday and today the STB tells me that "This DVR is not connected to your home network".  I've run refresh devices, Vz trouble shooting, warm and cold boots, and the online diagnostics.  Nothing.  Please tell me how I can fix this as it is very frustrating.

Contributor brucekh
Posts: 4
Registered: ‎02-05-2012
Message 4 of 7

I also just discovered this today -- and all reboots/resets haven't fixed it.  I'm concerned that Verizon has updated the software and it's defective.  I live in Fairfax County, VA...

Contributor brucekh
Posts: 4
Registered: ‎02-05-2012
Message 5 of 7

Update:  I did the auto-fix with the "in-home agent" function on my main DVR.  Lo and behold, it seems to have fixed this problem.  I hope that it stays fixed!

Contributor DantheMan
Posts: 1
Registered: ‎06-12-2017
Message 6 of 7

I was having an issue and called the Fios help number.  An automated system told me that the Multi-Room capability was going away soon and offered to send me to a sales agent to get the new DVR service.  I refused and it is currently working, but how long?

Moderator Moderator
Posts: 9,151
Registered: ‎03-18-2013
Message 7 of 7

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.