×

Switch Account

Multi-room DVR not working after STB swap

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-24-2016

Multi-room DVR not working after STB swap

Message 1 of 2
(471 Views)

Hi.

 

We recently had to have our non-DVR STB replaced, but ever since then the multi-room DVR is not working.   At first, the STB could see the programs recorded on the DVR but not play them.   After we did a refresh, the new STB stopped seeing the DVR altogether.   Any easy fixes or do we need Verizon tech help?

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,893
Registered: ‎11-04-2008

Re: Multi-room DVR not working after STB swap

Message 2 of 2
(437 Views)

I assume you tried the Fix DVR issues option under Support menu?

Have you tried to reboot the DVR?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.