×

Switch Account

My HD-DVR Box Seems to be Beeping Every 15-30 Minutes...

My HD-DVR Box Seems to be Beeping Every 15-30 Minutes...

Reply
Contributor Chilli628
Contributor
Posts: 1
Registered: ‎03-14-2009
Message 1 of 7
(13,276 Views)
I received a New Set top Box because my old HD box had some issues....but ever since i got this new HD Box, I get this "beeping" coming from it every 15-30 minutes or so...it took my a while to firgure out if it was the TV, My home theater, PS3 or Xbox 360. Well i unplugged EVERYTHING from the power source except the cablebox....Low and behold, I hear the beeps.......Its My Set Top Box, does anyone know what this means?
6 REPLIES 6
Contributor folione
Contributor
Posts: 1
Registered: ‎06-10-2009
Message 2 of 7
(12,970 Views)

I've also got the random beep problem. It sounds for all the world like a signal that a battery is dying.  It happens whether the box is on or off.  It is definitely coming from the box - I've ruled out all my smoke detectors and other equipment in the house, including my son's toys. No mention at the Motorola website of the problem or of any internal battery.

Bronze Contributor II
Bronze Contributor II
Posts: 182
Registered: ‎08-08-2008
Message 3 of 7
(12,963 Views)
I have not heard of this beeping box issue on any other forums so i would suggest you call FiOS technical support a.s.a.p and report the problem and request new STB's.
Message Edited by Joe01880 on 06-10-2009 02:07 PM
Joe was here
Highlighted
Contributor davel160
Contributor
Posts: 1
Registered: ‎07-26-2009
Message 4 of 7
(12,680 Views)
I am having the same issue. Not sure why this STB is doing this. Its only 2 days old. Hope the answer comes up soon.
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008
Message 5 of 7
(12,665 Views)

I would recomend having the STB replaced via tech support.

 

If you need assistance feel free to private message me!

Message Edited by CharlesH on 07-27-2009 02:16 PM
Contributor Philbert
Contributor
Posts: 1
Registered: ‎01-19-2010
Message 6 of 7
(10,140 Views)

I've been having this problem as well for a couple of years ever since I got FiOS, mostly I've learned to ignore it but I think it's gotten worse and can be very annoying.  I'm pretty sure it happens only when the box is off, I don't think I've ever heard it while I was watching TV.

Bronze Contributor II
Bronze Contributor II
Posts: 79
Registered: ‎06-02-2009
Message 7 of 7
(10,117 Views)

Wow I've been having this same problem. I couldn't figure out exactly what it was either, but it sounds like it's definitely the Set Top Box. I'm not sure how to fix it, or if there's anything that can be done about it. But nobody seems to know what causes it.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.