Customers With Disabilities
quick menu

NEW SCI-FI CHANNEL

NEW SCI-FI CHANNEL

Reply
heirloom
Contributor
Message 1 of 5
(7,738 Views)
Is anyone else having trouble picking up sound for the new SCI-FI channel?  I get a picture, but no sound on my DVR-equipped tv.
4 REPLIES
shamrock
Contributor
Message 2 of 5
(7,582 Views)
Yes,have you found a solution ?
exdexd
Contributor
Message 3 of 5
(7,289 Views)

I'm having the exact same problem (on the same channel) on one STB, the other 2 are getting the sound just fine.

However, on one of the other STB's I lost the HISTORY channel altogether.  I still receive it on the other 2 STB's.

 

Does anyone have any idea on how to correct these problems?

 

A solution would be greatly appreciated.

 

EXD

Silver Contributor IV
Device: Google G1
Plan: 20/5
Location: New York
Message 4 of 5
(7,276 Views)
No issue with Sci-Fi HD for me.
ucamuk
Copper Contributor
Message 5 of 5
(7,224 Views)

RE the problem with the missing history channel, turn off and unplug the STB/DVR.  Wait about a minute and then plug it back in, but do not turn it on yet.  Wait for the box to initialize (the time will eventually display).  Turn on the box and check if the problem is corrected.

Hope this helps

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios