×

Switch Account

Netflix audio keeps dropping VMS 4100

Netflix audio keeps dropping VMS 4100

Reply
Contributor Dash38
Contributor
Posts: 5
Registered: ‎03-12-2019
Message 1 of 7
(1,206 Views)

Wondering if anyone else has this issue or knows what problem is?  Within a minute of launching Netflix app on VMs 4100 I get a significant video jitter then video comes back but I have lost Netflix audio.  No issue with on demand or you tube or regular cable doing this. Just Netflix.  If I reset box fixes issue for an hour or so.  This usually happens during peak hours like 6 pm until 11 pm.  Fios tech support little help.  Have reset Netflix app.  No help.  Might be the VMS itself so I might swap but thought I would see if any help here. 

6 REPLIES 6
Contributor appleguru
Contributor
Posts: 1
Registered: ‎05-04-2019
Message 2 of 7
(1,078 Views)

Having the same issues... VMS4100 running FW KA25.02.04.15Alder.e41b3f72

 

Any resolution?

Contributor Dash38
Contributor
Posts: 5
Registered: ‎03-12-2019
Message 3 of 7
(983 Views)

No. I had an hour session with Netflix engineer and they admit it is their issue and likely has to do something with too much caching.  There was no ad hoc fix but will require across system update. No ETA on that fix.  Meantime I got the second smaller server box and Netflix works fine.  

Contributor RPSJr
Contributor
Posts: 1
Registered: ‎07-06-2019
Message 4 of 7
(711 Views)

Resetting Netflix app appears to have solved for me. 

Settings/System/Info button 

then OK button

Contributor Exsota
Contributor
Posts: 1
Registered: ‎09-02-2019
Message 5 of 7
(262 Views)

Tried resetting per above....no luck.

Contributor BatteryAcid
Contributor
Posts: 1
Registered: ‎09-12-2019
Message 6 of 7
(143 Views)

Hi - 

 

My in laws and I just recently upgraded to Fios One and we both have this issue. The audio drops out after about a minute. Netflix worked fine on the old Fios box. Seems like it would be a Fios box issue not a Netflix issue, since that’s all that changed. Any word on a fix for this issue?

 

thanks,

chris

Highlighted
Contributor Dash38
Contributor
Posts: 5
Registered: ‎03-12-2019
Message 7 of 7
(132 Views)

No.  Still happening on mine.  When it first happened, I had Fios come out and switch box etc. I had them on phone and they insist a Netflix issue esp since no audio issue with any other streaming (you tube, Vod). 

 

And i I must say Netflix seemed to agree when i had half hour call with senior engineer that it was on the Netflix side (or at least the Netflix app that is on the Fios box). He did not try to claim Fios fault.  While he could not confirm issue, he did say that he thought it would get fixed by update.  Obviously had not happened.  

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.