×

Switch Account

New FIOS TV install - no Programming showing up

New FIOS TV install - no Programming showing up

Reply
Contributor DanHaga
Contributor
Posts: 2
Registered: ‎05-20-2013
Message 1 of 4
(439 Views)

I am having trouble getting my FIOS TV working and am becoming pretty frustrated with it.  Hope someone can help out.

 
Quick history:  I have had FIOS internet for a year or so and has always worked fine.  I recently had FIOS TV added so they sent the set top box and a self-install kit.
 
Current:  I hooked up the new box followed the instructions and the activation steps ran fine.  When it is finished I can get to the menu and the guide but it is empty.  No programming shows up and when I try and use any of the menu options I get something along the lines of "feature currently not available, try again later".
 
I have contacted Verizon and ran through all the typical checks dozens of times.  Resetting STB, resetting router, resetting both, checking wiring, nothing works.  I have even tried putting a splitter in the line just 3' from the outside box and hooking up the STB and a TV there and same problems so I know its not the wiring in the house.
 
I was sent a second STB from Verizon and that one didn't work either. It actually doesn't get as far through the activation process as the first box.  Hangs up on black screens for an hour plus.  And yes I have tried all of the reset/power down steps on the second box as well.
 
If anyone could help or has any suggestions it would be much appreciated.
3 REPLIES 3
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 2 of 4
(433 Views)
Obvious things are older wiring that doesn't' carry the entire signal. Barrels and splitters (especially one way splitters) may also have this problem. Router not kept active at all times. The only solution may be to have them come and activate the service, rather than doing a self install.
Contributor DanHaga
Contributor
Posts: 2
Registered: ‎05-20-2013
Message 3 of 4
(425 Views)

As far as the wiring goes i tested this just a few feet from the FIOS box which was installed just a year ago.  I used the brand new FIOS splitter and tried others as well.  I also used brand new wiring between the splitter and the STB and tried more than one new cable.

 

I use a lot of internet in the house and have never had any issues with the router going "inactive" and losing service.

Silver Contributor II
Silver Contributor II
Posts: 522
Registered: ‎06-24-2010
Message 4 of 4
(412 Views)

Have had experience with this. Guide was showing up on every STB in the house but one. Ran through their tests, etc. and gave me a bad reading on the box. Went outside, unscrewed the coax from the splitter, screwed it back on tightly and everything has been fine since (knock wood). Not saying that's the solution for you, but if a splitter is involved might want to give it a try, see what happens. Good luck.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.