×

Switch Account

No Audio From STB

Reply
Highlighted
Contributor Imgone25
Contributor
Posts: 2
Registered: ‎08-01-2013
Message 1 of 4
(544 Views)

I have a CHS 335HDC STB and I'm using an HDMI cable to connect it to my Vizio 39" Class LED Smart T.V. MODEL NUMBER: E390I-A1. I can get audio perfectly fine from watching Netflix on it from one of the apps and from my computer as well but not from the STB. I have checked if it was on mute and if the cords were connected right I have tried 3 different HDMI cables and different connection ports on my T.V. but have had no luck. The only time I can get audio is if I unplug the STB completely from the outlet wait 15 seconds and re-insert the HDMI cable and turn it back on but the audio only lasts for about a minute before shutting off again. I have tested it on many different channels HD and not HD but the same problem is still happening. I read online about accessing a user settings menu to change the audio from dvi/hdmi to hdmi only but I can't seem to access the menu. If anyone has a similar problem to this or knows how to fix this please help thank you.

3 REPLIES 3
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 2 of 4
(508 Views)

I have the same STB and have no problems with the audio--I have a Sony Bravia HDTV. I just checked the Audio options and via the FiOS TV remote:

 

STB Menu button > Settings > Audio:

1. Set-Top-Box Volume - mine is set to 35

2. Audio Format - mine is set to "Stereo"

3. Volume Control - mine is set to "Variable"

4. Dynamic Range - mine is set to "Heavy"

5. Audio Alerts - mine is set to "Off"

 

I don't see any sort of option in the FiOS stb Settings that  "...change the audio from dvi/hdmi to hdmi...". Is that setting perhaps on your TV's settings menu? If so, my guess is those settings would only work when you are viewing the tv via the "TV" Input option and I'm not sure what impact, if any, the setting would have when watching through the stb. To be able to select and use "TV" Input, you need to attach a coax cable from the tv's RF coax connector to the stb's RF coax connector--I did this because I need closed captions due to my hearing loss and sometimes if there is a problem with the closed captioning via the stb (Input = HDMI or Component), I switch to "TV" Input and the closed captions display properly.

 

If I'm remembering correctly, I found that the "Dynamic Range" setting seemed to play a large role in the audio quality and that--for me at least--the "Heavy" setting seemed best although my hearing loss might play a role in that. What are your settings for the above stb options?

 

 

Highlighted
Contributor Imgone25
Contributor
Posts: 2
Registered: ‎08-01-2013
Message 3 of 4
(489 Views)

Yea I just tried switching out my box with another one in my home and the sound worked so it was just a faulty box. I'm going to call Verizon and have them come and out and give me a new one. The one they gave me originally had a lot of scratches and dings in it so it was probably roughed up or old.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 4 of 4
(477 Views)

Glad you got it figured out and I hope you can get a new box quickly...

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.