Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

No Sound on some channels?

SOLVED
Reply
MsSusan
Bronze Contributor I
Bronze Contributor I
Posts: 60
Registered: ‎10-15-2009

No Sound on some channels?

Message 1 of 3
(14,533 Views)

The past week or so we have NO SOUND on channel 100-101. Today the sound went out on all channels for a short time and also noticed channel 105 was out.

 

Having Verizon Tech Support resetting things on their end and me resetting set top box, etc on my end did not resolve issue. Only happens on one of our boxes. Will probably need to get another box per tech.

 

Why is the SOUND going out intermittently and on only some channels??

 

1 ACCEPTED SOLUTION

Accepted Solutions
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: No Sound on some channels?

Message 2 of 3
(14,474 Views)

No idea for those channels.  But double check your audio settingsin the hidden HDMI menu (assuming you have Motorola)  Possibly a Dolby Digital signal being sent that your TV cannot handle.

 

Hidden menu.  From on press power off on box then QUICKLY press select then menu.  You may have to try a couple times as timing is everything.  Once there go to additional HDMI settings.  You want to try setting audio setting to L-PCM.

View solution in original post

2 REPLIES 2
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: No Sound on some channels?

Message 2 of 3
(14,475 Views)

No idea for those channels.  But double check your audio settingsin the hidden HDMI menu (assuming you have Motorola)  Possibly a Dolby Digital signal being sent that your TV cannot handle.

 

Hidden menu.  From on press power off on box then QUICKLY press select then menu.  You may have to try a couple times as timing is everything.  Once there go to additional HDMI settings.  You want to try setting audio setting to L-PCM.

View solution in original post

RanOutOfNames
Contributor
Contributor
Posts: 1
Registered: ‎03-07-2017

Re: No Sound on some channels?

Message 3 of 3
(13,811 Views)

This solution worked for me. Thank you. This was really getting frustrating. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title