No Sound on some channels?

SOLVED
Reply
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 60
Registered: ‎10-15-2009

No Sound on some channels?

Message 1 of 3
(12,684 Views)

The past week or so we have NO SOUND on channel 100-101. Today the sound went out on all channels for a short time and also noticed channel 105 was out.

 

Having Verizon Tech Support resetting things on their end and me resetting set top box, etc on my end did not resolve issue. Only happens on one of our boxes. Will probably need to get another box per tech.

 

Why is the SOUND going out intermittently and on only some channels??

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: No Sound on some channels?

Message 2 of 3
(12,625 Views)

No idea for those channels.  But double check your audio settingsin the hidden HDMI menu (assuming you have Motorola)  Possibly a Dolby Digital signal being sent that your TV cannot handle.

 

Hidden menu.  From on press power off on box then QUICKLY press select then menu.  You may have to try a couple times as timing is everything.  Once there go to additional HDMI settings.  You want to try setting audio setting to L-PCM.

View solution in original post

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: No Sound on some channels?

Message 2 of 3
(12,626 Views)

No idea for those channels.  But double check your audio settingsin the hidden HDMI menu (assuming you have Motorola)  Possibly a Dolby Digital signal being sent that your TV cannot handle.

 

Hidden menu.  From on press power off on box then QUICKLY press select then menu.  You may have to try a couple times as timing is everything.  Once there go to additional HDMI settings.  You want to try setting audio setting to L-PCM.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎03-07-2017

Re: No Sound on some channels?

Message 3 of 3
(11,962 Views)

This solution worked for me. Thank you. This was really getting frustrating. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.