Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

No audio while recording on dvr

SOLVED
Reply
pxhop
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-25-2012

No audio while recording on dvr

Message 1 of 3
(2,001 Views)

While recording any channel, I lose the audio on that channel if I leave that channel and then go back to it. After returning to a channel that is being recorded, the only way I can get the audio back on that channel is to turn the box off and then back on. I have tried re-booting the box by unplugging it for over 1 minute, but that didn’t solve the problem. Any ideas on how to fix this problem? The dvr is Cisco CHS 435HDC. 

1 ACCEPTED SOLUTION

Accepted Solutions
pxhop
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-25-2012

Re: No audio while recording on dvr

Message 3 of 3
(1,941 Views)

Problem Solved: First, Verizon tech support sent me another Cisco DVR which had the same problem. Then they sent out a repair man who decided to try a Motorola DVR instead of the Cisco. Presto, the problem was gone! Apparently Verizon likes the Cisco units because they auto-activate, but my experience shows the Motorola to work better. With the Motorola, the channels changed faster and there were no audio issues when returning to a channel being recorded. Also, with the Cisco  I would hear a repeating thumping noise in the TV speakers when a program was paused, but not with the Motorola. And my dvr remote web access only worked about half the time with the Cisco but is working fine with the Motorola. 

 

A side note: The replacement Cisco unit Verizon sent me via UPS was apparently pulled from another customer and sent to me without being cleaned up first. It still had someone elses recordings on it that had record dates prior to the date I received it, and the front of the unit had some kind of gooey substance on it. I wonder if they even tested it before they sent it to me. 

View solution in original post

2 REPLIES 2
Anthony_VZ
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,216
Registered: ‎02-24-2011

Re: No audio while recording on dvr

Message 2 of 3
(1,985 Views)

To fix the audio problem, please pull up the menu and go to CUSTOMER SUPPORT, then to IN HOME AGENT, then to AUTO FIX COMMON DVR ISSUES. If you still need help after doing this, please send me a private message.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

pxhop
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-25-2012

Re: No audio while recording on dvr

Message 3 of 3
(1,942 Views)

Problem Solved: First, Verizon tech support sent me another Cisco DVR which had the same problem. Then they sent out a repair man who decided to try a Motorola DVR instead of the Cisco. Presto, the problem was gone! Apparently Verizon likes the Cisco units because they auto-activate, but my experience shows the Motorola to work better. With the Motorola, the channels changed faster and there were no audio issues when returning to a channel being recorded. Also, with the Cisco  I would hear a repeating thumping noise in the TV speakers when a program was paused, but not with the Motorola. And my dvr remote web access only worked about half the time with the Cisco but is working fine with the Motorola. 

 

A side note: The replacement Cisco unit Verizon sent me via UPS was apparently pulled from another customer and sent to me without being cleaned up first. It still had someone elses recordings on it that had record dates prior to the date I received it, and the front of the unit had some kind of gooey substance on it. I wonder if they even tested it before they sent it to me. 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.