Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

No picture or audio with FIOS TV One and Samsung UN65JU6500FXZA

Reply
NetworkGeek
Contributor
Contributor
Posts: 1
Registered: ‎04-12-2019

No picture or audio with FIOS TV One and Samsung UN65JU6500FXZA

Message 1 of 3
(658 Views)

I have the new FIOS TV One boxes. They work on all of my TV's except the one I want the most. The CEC function can detect the box and identify it as a VMS4100. But, there is no audio or video. If I unplug the box and plug in my Roku voila a picture apears. I had no issue with the older quantumn gateway box. A Verizon tech is supposed to come out Monday to look into it. I am hoping to find a resolution before that. Any ideas?

2 REPLIES 2
CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,963
Registered: ‎11-04-2008

Re: No picture or audio with FIOS TV One and Samsung UN65JU6500FXZA

Message 2 of 3
(607 Views)

Have you tried turning off cec?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,436
Registered: ‎12-06-2010

Re: No picture or audio with FIOS TV One and Samsung UN65JU6500FXZA

Message 3 of 3
(604 Views)

Try setting the box to output 1080i for video output. Then go from there.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.