×

Switch Account

No sound on YouTube fios tv one

No sound on YouTube fios tv one

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-13-2019

No sound on YouTube fios tv one

Message 1 of 4
(1,104 Views)

As my subject states, I have no sound on my YouTube widget.  Everything else works perfectly. It’s only on one of my three TVs where I am having this problem. 

3 REPLIES 3
Highlighted
MVP MVP
MVP
Posts: 772
Registered: ‎12-06-2010

Re: No sound on YouTube fios tv one

Message 2 of 4
(1,050 Views)

Are you talking about the YouTube channel on the 4100 box or an app on your tv?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-23-2020

Re: No sound on YouTube fios tv one

Message 3 of 4
(113 Views)

I'm having the same problem with the YouTube widget on the Fios box. Verizon support says they fixed it but didn't.

Highlighted
MVP MVP
MVP
Posts: 772
Registered: ‎12-06-2010

Re: No sound on YouTube fios tv one

Message 4 of 4
(96 Views)

@searcherjv wrote:

I'm having the same problem with the YouTube widget on the Fios box. Verizon support says they fixed it but didn't.


Check the audio settings and make sure you choose Pass-Through. That may help.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.