No sound - only one channel

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎08-29-2009

No sound - only one channel

Message 1 of 4
(4,975 Views)

I just moved one of my TV's and now there is now sound on one local station. I have several FIOS TV's in the house... no problem with sound on this station. Sounds goofy... but true.  Why would only one station not have sound when I have checked other TV's and sound is fine?

 

Probably a TV setup... but I can'r seem to find the problem.

3 REPLIES 3
Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,426
Registered: ‎08-05-2008

Re: No sound - only one channel

Message 2 of 4
(4,960 Views)

Move the TV back to where it was and see if the sound comes back   Smiley Very Happy

Highlighted
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎08-29-2009

Re: No sound - only one channel

Message 3 of 4
(4,950 Views)

(edit)

 

Actually... I found several other channelsw/o audio... I suspect that running audio through my A-V receiver has something to do with this problem... Still working on this...  if anyone has has similar issues and might suggest a solution... I would appreciate it.  Thanks..

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-24-2009

Re: No sound - only one channel

Message 4 of 4
(4,746 Views)

I have a similar problem on only on Nick and only with one HD box. There is sound in the show but the sound goes away when ads come and it comes back when the show starts. All other TV's in the house this does not happen. I tried several things and even called verizon support but no luck yet.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.