×

Switch Account

Noise in RCA Line to STD TV

Noise in RCA Line to STD TV

SOLVED
Reply
Highlighted
Contributor FreakyTweak
Contributor
Posts: 2
Registered: ‎06-23-2009
Message 1 of 4
(3,684 Views)
My DVR emits background noise that can be silenced with the mute button, so I know it's in the line.  I've changed the lines once but not to gold-tips.  It reduced the noise a level or two.  My next step will be to try gold-tip jacks or a filter of some sort.  Have anybody had this problem and how did you resolve it so I don't have to do this in multiple attempts.
3 REPLIES 3
Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009
Message 2 of 4
(3,656 Views)
if it is comming through the speakers on your tv, it is most likely that you are picking up some interfearance on the cables. My brother used to have a similar problem with his DVD player. In that case we found it was becasue we were using cheap composite cables with little to no insulation. we changed over to monster cables that were heavily shielded and it fixed the problem. We have been using monster cables since with no issues. Dont know if you have the same problem but it sounds similar



====================================================================================

Error exists between keyboard and chair.
Highlighted
Contributor FreakyTweak
Contributor
Posts: 2
Registered: ‎06-23-2009
Message 3 of 4
(3,636 Views)

Actually, I think I found the solution.  The STB (DVR) has an "Audio" option on the menu that allows the user to control how much power is emitted from the STB to the TV and whether the STB will control the volume or the TV will control the volume.  After changing the settings (combined) the hum was eliminated.  I will continue to monitor this from channel to channel to see if this is consistent. 

 

I think I chose the following: 1) Let the STB to control the volume; 2) Select volume type is "Surround" & Stereo, since I have a surround sound TV feeding into my sound system; 3) Volume is "variable"; and finally increased the overall volume emitted from the STB instead of "fixed" at a low level.

 

When it was fixed at a low level, the user is forced to crank up the volume to hear the low-emitted tv voices.  Thus, any background noise (hum) is also increased.  But, but by telling the STB to produce high volume, the hum is insignificant compared to the rest of the sounds in the spectrum, making the hum appear to be non-existent.

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 2,325
Registered: ‎08-05-2008
Message 4 of 4
(3,629 Views)
There is one more setting you might consider changing which is the compression level (under audio settings).  I don't know what the default is but the choices are HIGH (smallest difference between loud and soft passages) LIGHT, and NONE.  Just another thing to play with.
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.