×

Switch Account

On Demand Not Working with New Router

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-09-2020

On Demand Not Working with New Router

Message 1 of 3
(416 Views)

I just bought a used G1100 modem/router off ebay to use with my FIOS service. I connected it to my coax cable. The Internet works fine, but it does not look like on-demand is working. I assumed because I am connected through the same coax cable everyone would work as it did before, but that does not appear to be the case. Any insight?

 

2 REPLIES 2
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,854
Registered: ‎06-24-2018

Re: On Demand Not Working with New Router

Message 2 of 3
(382 Views)

Is the Guide also not working? How about the LAN Coax light in the back of G1100, on or off?

It is possible your G1100 has Frontier FiOS firmware. That also may be your issue. Login to your router at myfiosgateway.com to see if the GUI has a Verizon or Frontier logo. 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-09-2020

Re: On Demand Not Working with New Router

Message 3 of 3
(293 Views)

I appreciate the response. Actually after rebooting all the boxes it did start working for me.

 

Thanks,

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.