Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Opening Screen when Starting the TV

SOLVED
Reply
Bronze Contributor II
Bronze Contributor II
Posts: 105
Registered: ‎05-13-2016

Opening Screen when Starting the TV

Message 1 of 9
(2,359 Views)

When I turn on my TV with FIOS, sometimes it starts with a program channel that i recently watched other times it starts with a static screen of some show which I guess Verizon is trying to promote and then I need to click on the "OK" on the remote to get past it.

 

How can I make it so that the TV always starts with my prior channel that I watched?

1 ACCEPTED SOLUTION

Accepted Solutions
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,289
Registered: ‎12-06-2010

Re: Opening Screen when Starting the TV

Message 2 of 9
(2,323 Views)

Go to: Settings>System>Television>Recommendations and turn that off. Restart box. Or for even less, go to Settings >Notifications >Promotions  and turn those off too. From there you can also disable Recommendations in it's own menu item.

View solution in original post

8 REPLIES 8
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,289
Registered: ‎12-06-2010

Re: Opening Screen when Starting the TV

Message 2 of 9
(2,324 Views)

Go to: Settings>System>Television>Recommendations and turn that off. Restart box. Or for even less, go to Settings >Notifications >Promotions  and turn those off too. From there you can also disable Recommendations in it's own menu item.

View solution in original post

Bronze Contributor II
Bronze Contributor II
Posts: 105
Registered: ‎05-13-2016

Re: Opening Screen when Starting the TV

Message 3 of 9
(2,251 Views)

Even though I said the above was an accepted answer, it turn out that the solution did not work.  I check my setting and the recommendation is showing off and after I changed the setting I unplugged the unit and then plugged it back in.

 

So if someone has another suggestion I would appreciate it.

Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,289
Registered: ‎12-06-2010

Re: Opening Screen when Starting the TV

Message 4 of 9
(2,208 Views)

The only other thing I can think of is going through the menu and make sure all instances of recommendations are disabled. It's in about 3 different places. I'd also try disabling last watched Rail and see if that helps. There used to be a setting as to the start up channel, but it's long gone.

Bronze Contributor II
Bronze Contributor II
Posts: 105
Registered: ‎05-13-2016

Re: Opening Screen when Starting the TV

Message 5 of 9
(2,204 Views)

In the "television" section of setting is "interactive TV"  what is this and I have it set to Enable.

 

I have looked at other setting and do not see any "recommendations" any place else

Nickel Contributor
Nickel Contributor
Posts: 39
Registered: ‎01-15-2011

Re: Opening Screen when Starting the TV

Message 6 of 9
(2,195 Views)

I think what you are seeing is the Verizon "screen saver" - what gets displayed if the set-top box or DVR is powered off.

Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,289
Registered: ‎12-06-2010

Re: Opening Screen when Starting the TV

Message 7 of 9
(2,160 Views)

 


@ZachE1 wrote:

I think what you are seeing is the Verizon "screen saver" - what gets displayed if the set-top box or DVR is powered off.


This could be correct. If you see a screen with the time and the Fios logo, you dont have the STB on yet. That's the screen saver if it's a static screen with a dark background and the logo, not the recommendations. Once the box is powered up, you should see the last channel.

Contributor
Contributor
Posts: 1
Registered: ‎09-20-2020

Re: Opening Screen when Starting the TV

Message 8 of 9
(1,160 Views)

Can you change those settings to turn off promos and recommendations remotely? Meaning, can I go online and change it somehow online through my account?

Contributor
Contributor
Posts: 1
Registered: ‎10-28-2020

Re: Opening Screen when Starting the TV

Message 9 of 9
(754 Views)

I just upgraded to Fios TV One and found 4 settings that I decided to change....

 

Disable promotions:

Menu --> Settings --> System --> Notifications --> Promotions --> Disable

 

Disable the banner at the bottom of the TV guide:

Menu --> Settings --> System --> Notifications --> Guide Banner --> Disable

 

Change the last button from a last menu (default) to just showing the last channel:

Menu --> Settings --> System --> Television --> Last Watched Rail --> Disable

 

Disable the posters that pop up on the screen:

Menu --> Settings --> Fios TV One Settings --> Screensaver Posters --> Disable

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.