quick menu

Pop up messages on DVR

Pop up messages on DVR

Reply
Contributor sagirs
Contributor
Posts: 1
Registered: ‎10-26-2012
Message 1 of 9
(5,548 Views)

I find it very frustrating when I press the button to bring up the guide or DVR menu and the STB appears to do nothing because it's delayed by a pop up message about new movies or shows for on demand.  Is there any way to stop this delay from happening?  Sometimes the STB actually doesn't pick up the remote.  I can't tell the difference, so I end up pressing the button again and miss the message anyway.  Thanks.

8 REPLIES 8
Silver Contributor III
Silver Contributor III
Posts: 2,070
Registered: ‎08-07-2008
Message 2 of 9
(5,500 Views)

Try MENU --> Settings --> Popup Alerts ---> Enable Popups, and select "Never show popups again" and also disable Interactive TV. 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 210
Registered: ‎01-06-2012
Message 3 of 9
(5,484 Views)

For just the past few weeks, sometimes when I hit the DVR button, I get a screen about movies, etc.  It's not a pop-up, and I do have pop-ups disabled.  The first time, I thought I had hit the wrong button, but it's been happening quite often lately and I'm NOT hitting the wrong button.

 

It's extremely annoying.

Contributor Wizguy
Contributor
Posts: 2
Registered: ‎12-18-2012
Message 4 of 9
(5,354 Views)

Following those steps does stop the message from appearing, but it still locks everything up for a while until the bleeping STB realizes it's not supposed to display the message. And do we really need a message every Friday to tell us to check out On-Demand?

Contributor python
Contributor
Posts: 3
Registered: ‎04-21-2013
Message 5 of 9
(5,209 Views)

This delay and message is extremely annoying and I don't care about the message content.  When it happens it is always the first time of the day the guide or DVR button is pressed. Is there a solution from Verizon support?

Bronze Contributor III
Bronze Contributor III
Posts: 371
Registered: ‎10-23-2008
Message 6 of 9
(5,178 Views)

I actually have my PopUp Alerts enabled, though I can't remember when the last time I saw one was. The way to get rid of the full screen ads that disrupt the pathway to the Guide and DVR is:

 

Menu > Settings > Television > Interactive TV > Disable > OK

Menu > Settings > Television > Recommendations > Turn Off > OK > Exit

 

I think that the second one is the one that actually does it, but I don't miss the on-screen interactive stuff that pops up on channels like CNN and History either.


Find this post helpful, informative or just something you agree with? Click the red ‘thumbs-up’ button.
Did this post solve your problem? Click the green ‘Accept as Solution’ button.

Contributor chasm
Contributor
Posts: 1
Registered: ‎05-03-2013
Message 7 of 9
(5,115 Views)

I've had enough of this problem too. Called today to complain about it. Tech rep seemed to know nothing about it. While I do like knowing what's new, I'd rather not if I have to keep dealing with this annoying problem. He partly blamed me saying if I'd just push DVR once and wait for the message to load rather than to keep pressing DVR repeatedly that it would probably clear faster. Well, if I wasn't tired of waiting for the message to load, I wouldn't keep pushing the DVR button.

Copper Contributor CaptainWinkie
Copper Contributor
Posts: 11
Registered: ‎05-03-2013
Message 8 of 9
(5,078 Views)

they make you opt out

 

just like every other {please keep your posts courteous} spammer

Copper Contributor CaptainWinkie
Copper Contributor
Posts: 11
Registered: ‎05-03-2013
Message 9 of 9
(5,071 Views)

Sorry

 

I actually thought 'spammer' was a more offensive insult than the one you removed,

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios