Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Port forwarding added to my router

Reply
DallasTX
Copper Contributor
Copper Contributor
Posts: 23
Registered: ‎10-23-2008

Port forwarding added to my router

Message 1 of 5
(15,622 Views)

Sometime in the last 6 months two different port forwarding rules have been added to my Actiontec router.  In the Remote Host IP Address column, both entries say Verizon FiOS Service.  Both entries address my Verizon set-top box.

 

1. Did Verizon add these?  If they did I guess they have a backdoor to my router.

 

2.  What are these two ports used for?

 

3.  Can I remove these rules with no ill effects?

4 REPLIES 4
VZ_Kevin
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 97
Registered: ‎10-12-2009

Re: Port forwarding added to my router

Message 2 of 5
(15,533 Views)

AFAIK, there are at least 2 different port forwarding rules that would be automatically set up in your router by the service:

 

TCP Port 4567 , used for CPE management

UDP Port 63145 , used for remote DVR

 

Removing the first rule will only mess up tech support if you ever call in , removing the second will mess up remote DVR.

Kevin
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: Port forwarding added to my router

Message 3 of 5
(15,519 Views)

 


@VZ_Kevin wrote:

AFAIK, there are at least 2 different port forwarding rules that would be automatically set up in your router by the service:

 

TCP Port 4567 , used for CPE management

UDP Port 63145 , used for remote DVR

 

Removing the first rule will only mess up tech support if you ever call in , removing the second will mess up remove DVR.


 

 

Thanks Kevin.

I think you are the first Verizon Employee that would give a straight answer on ports needed for the proprietary interfaces. I tried to get the remote DVR working with the ports mentioned and different router, but the Verizon router firmware plays other tricks. I had the service running through IPCop that showed every connection port to the STB, but there is a third party domain name/IP that also interacts with the STB when doing remote. I gave up and stopped using it. I can contact my Tivo just fine through a non verizon router. I can't see why Verizon would not let us have it work. Unless it's that third part involvement.

PJL
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Port forwarding added to my router

Message 4 of 5
(15,481 Views)

@VZ_Kevin wrote:

AFAIK, there are at least 2 different port forwarding rules that would be automatically set up in your router by the service:

 

TCP Port 4567 , used for CPE management

UDP Port 63145 , used for remote DVR

 

Removing the first rule will only mess up tech support if you ever call in , removing the second will mess up remote DVR.


 

Kevin, is it possible that many of the people who complain that the remote DVR isn't working for them don't have this port forwarding set up properly?  Also, my routher shows three rules:  Application - UDP Any -> 63145, Application - UDP Any -> 63146, and Application - TCP Any -> 35000.  The option to edit or remove these rules is not available by the way.

adpguru
Contributor
Contributor
Posts: 1
Registered: ‎01-04-2010

Re: Port forwarding added to my router

Message 5 of 5
(14,968 Views)

Kevin,

 

I am having issues with port forwarding to my home media DVR.  If I disconnect all my STBs except the DVR, and ensure that the DVR gets assigned 192.168.1.100, and then assign this address statically, when I enable Web access to the DVR, I get the expected second port forwarding rule you mentioned in this post, associated with 192.168.1.100.  Then, I can access the DVR sucessfully from the Web or from my Blackberry.  All is good.... but it doesn't last.

 

However, after a while, when I reconnect the other STBs, the rule on the router changes to this, even though the IP address of the DVR still remains .100. 

 

192.168.1.102 192.168.1.102
:63145 Verizon FiOS Service Verizon FiOS Service Application - UDP Any -> 63145 Broadband Connection (Coax) Active

 

 

Of course now, the remote access no longer works.  I cannot edit this rule, and don't know how to make the .100 rule stick.  I only have the one DVR, so I don't know why this rule on the router keeps changing.  Any ideas?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title