×

Switch Account

Previous channel Buffer

Previous channel Buffer

Reply
Highlighted
Copper Contributor MacMDB
Copper Contributor
Posts: 13
Registered: ‎09-08-2008
Message 1 of 5
(3,704 Views)
I just was upgraded to IMG 1.7. I now notice that I no longer have the previous channel buffer. For example I'm watching ABC and turn to NBC....before 1.7 I was able to go back to ABC and it would still have what I watched as well as the video I missed in the buffer were I could rewind it and view it. Now with 1.7 it doesn't do this....anyone else notice this? Anyway to fix it?
4 REPLIES 4
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎08-29-2009
Message 2 of 5
(3,666 Views)

for me, it seems it depends on how you go back.  As long as both channels are live, ff you hit last, it doesn't work. If you physically key in the channel number, it should work.

Silver Contributor II
Silver Contributor II
Posts: 372
Registered: ‎09-15-2009
Message 3 of 5
(3,629 Views)

I haven't experienced that at all. As long as I am not recording both channels buffer as they should. I have been running 1.7 IMG for a couple of weeks now.



"If your problem has been solved, please mark it as such. Don't forget to hand out your Kudos!"
Contributor tivo33
Contributor
Posts: 2
Registered: ‎02-09-2010
Message 4 of 5
(3,566 Views)

I lost my buffer also. I used to be able to watch two channels, pause both and bounce back from one channel to the other.  All while maintaining two buffers.  Now I lose a buffer when I change channel.

 

Gold Contributor VII
Gold Contributor VII
Posts: 2,325
Registered: ‎08-05-2008
Message 5 of 5
(3,521 Views)

 


@tivo33 wrote:

I lost my buffer also. I used to be able to watch two channels, pause both and bounce back from one channel to the other.  All while maintaining two buffers.  Now I lose a buffer when I change channel.

 


 

 

Has been working fine for me both before and after the 1.7 upgrade.  Remember that if you are recording anything you will only buffer the current channel (second buffer is being used for the recording).

 

Don't know if it will help, but back on 1.6 there was a trick that "fixed" the "dual buffer failure".  With no recordings in progress, start recording the current channel.  Change to another channel and start recording it as well (you should now have 2 recordings in progress).  Go ahead and stop each recording (cancel the recordings).  This used to restore the dual buffer on the prior version of the IMG - don't know if it will work in 1.7.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.