×

Switch Account

Problem with Fios TV Central and my Home Media DVR...

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎12-10-2008

Problem with Fios TV Central and my Home Media DVR...

Message 1 of 5
(4,485 Views)

I have had Fios for some time and I'm upgraded to the new 1.6 img. I can see and my vz media center works with the home dvr and the other  stb's can view dvr recordings from the dvr.

My problem is after logging into the Fios TV Central site it never finds my dvr.....it scans for some time then says there is a problem and to try later. I have done everything (I think) that was required to activate this on my dvr and the tv central site. I've rebooted the actiontec, unplugged and plugged in the dvr stb and the other stb's one at a time with no change.

 

Any suggestions?

Called tech support but haven't heard anything from them.

Cwmson

4 REPLIES 4
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎09-28-2008

Re: Problem with Fios TV Central and my Home Media DVR...

Message 2 of 5
(4,453 Views)

Sorry I can't help but just wanted to let you know: 

I'm in central New Jersey and have been experiencing the same problem.Mine only scans for a fraction of a second and then displays:

Sorry
Your request could not be processed.
Please try again later.

 

 

Support has been offered on this forum and I have reached out for it. Unfortunately the procedure (re-boot and unplug like you did) to supposedly fix this problem did not work. I have sent pm's back to the support technician and have yet to hear back also. I'll post if I ever get an update.

 

Mel

Highlighted
Gold Contributor III
Gold Contributor III
Posts: 1,059
Registered: ‎10-21-2008

Re: Problem with Fios TV Central and my Home Media DVR...

Message 3 of 5
(4,449 Views)
I was having the same issue in my area of WNY and it started to work again in without doing anything. But I this Verizon did something on their part. Something was broken. At least that's what I heard in a post by techman.
Contributor
Contributor
Posts: 4
Registered: ‎12-10-2008

Re: Problem with Fios TV Central and my Home Media DVR...

Message 4 of 5
(4,413 Views)

I had called tech support and they called me and we went through some testing and it seems that my router is messed up. The stb's give an DNS failure.......so a tech is coming out tomorrow and change out the router.....this is my 4th one in 2.5 years. Hope it fixes it.

Craig

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎12-10-2008

Re: Problem with Fios TV Central and my Home Media DVR...

Message 5 of 5
(4,222 Views)

O.k.

Here's what the tech that came out to the house did.

We first went through the simple stuff and he called his tech guys which didn't really know what could be the problem since this is BETA.

Finally he had to leave but came back the next evening to replace the MI424WR router and the DVR.

He did the router but there system to register was down Friday evening so he had to put the old DVR back and come back the next week.

He finally came back on Tuesday morning and installed the new DVR and it registered ok.

Then you have to wait for the Fios TV Central and the DVR to update.....takes a couple of hours usually.

I finally was able to set up FTVC and it's working both from my computer and from my cell phone.

IT WORKS!!!!!!!!! Yes!

I think it was the DVR personally because that was the last piece of equipment we replaced and it started working.

Cwmson

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.