Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

QIP 7100 STB not working

Posts: 4
Registered: ‎11-24-2011

QIP 7100 STB not working

Message 1 of 2

Trying to get my new STB to work, but can't even get the power light to come on (using button on front or remote).  Have hooked up all the cables and tried to initiate activation.  Had the same problem two days ago, and returned the box thinking it was faulty.  But the new one having the same problem.  I attempted to activate this new box over the phone, and the verizon screensaver does show on my TV; however, I get the error message that activation failed, and when I press the A button I get the message "MoCA TX Rate (84 MBPS) is Low".  And still not a light on the STB.  Help?!?

Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 85
Registered: ‎12-30-2010

Re: QIP 7100 STB not working

Message 2 of 2

Sounds like a low signal issue, have you tried to reseat the coax cable from the wall/splitter to the box?  If you have answer the PM that I sent you for more help.



Verizon Support

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title