QIP 7216 STB Fan Noise

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-30-2014

Re: QIP 7216 STB Fan Noise

Message 31 of 48
(9,822 Views)
My DVR started also making loud fan noise tonight. Just received a software update so I suspect that is the problem. Fan is running fast and changing speeds. I tried resetting, changing the LED brightness but neither reduced the fan noise. Message center indicated to try to unplug unit if behaving erratically, did not work. Interestingly, when I went to watch something on demand the fan noise stops! This appears to be a software issue.
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-01-2014

Re: QIP 7216 STB Fan Noise

Message 32 of 48
(9,790 Views)

Same fan issue. Received a replacement QIP 7216 P2 DVR STB yesterday (to address another problem). Automatic Set up worked fine. Overnight fan speed increased and has not come down. Reboot no solution. Unplugging RF cable brings fan down (???) but that is not a solution. Problem seems to have been acknowledged by VERIZON but not solved. Keep up the posts reporting this problem. Offering replacement with units that have the same issue is not acceptable. If replacement unit works in VERIZON testing units they have to change their QA processes. 


@rcstretch wrote:

What can be done about the annoying loud fan noise from the 7216 STB?


 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-04-2014

Re: QIP 7216 STB Fan Noise

Message 33 of 48
(9,741 Views)

So I have the same problem of course.  Can't stand to use it.  Tried jamming the fan but then it error codes as there must be a safety check on the unit to shut off if fan is jammed.  Going to ask for another one.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: QIP 7216 STB Fan Noise

Message 34 of 48
(9,702 Views)

@LaDeDotty wrote:
I also have a black Motorola QIP 7232-2 DVR box. I've had it for over 2 years. It started getting very loud about 2 weeks ago. The Brightness was already on Low. I tried adjusting the Brightness up to NORMAL, then rebooting, up to HIGH, then rebooting, and now back down to LOW and rebooting. The noise is still annoyingly loud.


Possibly failing.  7232's are not known for fan noise, and also could be drive noise.  Try unplugging and giving its grills a vacuum.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-30-2014

Re: QIP 7216 STB Fan Noise

Message 35 of 48
(9,484 Views)
Noise started back again a few days ago. Verizon replacing the box. Nothing seems to work to stop the noise.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎11-12-2012

Re: QIP 7216 STB Fan Noise

Message 36 of 48
(9,144 Views)

I'm having the same problem here in NJ.  I just called Verizon and they are sending me a replacement STB.  I hope the new one works since I'll be losing all of my recorded movies when I turn in the old STB.

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎06-11-2013

Re: QIP 7216 STB Fan Noise

Message 37 of 48
(9,030 Views)

I have this same problem as well!! I was thinking that Verizon did something to make it louder so that I would want to switch to the VMS when it came out. lol It sounds like a software issue so hopefully they can fix it at a later date. This particular DVR is in an area that I can not hear it, but I had to plug/unplug the unit a few times and the fan was going like crazy!

Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎10-19-2008

Re: QIP 7216 STB Fan Noise

Message 38 of 48
(8,935 Views)

My QIP-7216-P1 (1.9.5 17.17) starting sounding like a vacuum cleaner in the middle of the night last night.  I tried rebooting, shaking the box, etc...  Truning off the power (and leaveing it off) solved the noise problem.

Highlighted
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎10-19-2008

Re: QIP 7216 STB Fan Noise

Message 39 of 48
(8,929 Views)

... should also mention that unplugging the input cable reduces the fan noise as well, so it seems like a configuration problem not a true thermal/hardware issue.

Highlighted
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎10-19-2008

Re: QIP 7216 STB Fan Noise

Message 40 of 48
(8,916 Views)

There might be more to this than just the fan...  I turned my DVR off overnight so I could sleep.  When I turned it on this morning it would not "boot".  Only the amber light on the upper right fo the display would blink.  I tried things a couple times and at some point thing I saw the error code E024 (It was early and I was half asleep ;^)) I then unplugged the power and the input cable and then it would boot.  Plugged the input cable in and things seemed to be ok.  Only then did I find out that all of my series defininitions had been wiped, and all my recorcding had disappeared as well.  Time to get a replacement I think...

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.