×

Switch Account

QIP 7216 STB Fan Noise

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎11-20-2013

Re: QIP 7216 STB Fan Noise

Message 21 of 48
(3,995 Views)

Oops. Spoke to soon.  10 days later the noise is back, regardless of LED settings.  😞

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-01-2013

Re: QIP 7216 STB Fan Noise

Message 22 of 48
(3,979 Views)

About two months ago my 7216 STB DVR (1st)  fan noise increased. I cleaned the dust from the grill and when I went to restart it, it wouldn't.  I got a replacement (2nd), same high speed fan noise from the start.  I tried  dimming the display with no luck. Had another one sent (3rd), when it started it made a couple cycles of low (quiet) to high (noisy) then stayed high.  I tried dimming the display and it worked,  quiet as could be, stayed that way for hours.  Checked it the next morning, back to noisy.  The noise level is unacceptable!

 

I have no heat, or airflow issues.  I even tried them all in another room on a table top, to rule out the installation.   I'm surprised there is not more concern or acknowledgement about this problem.  

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-17-2013

Re: QIP 7216 STB Fan Noise

Message 23 of 48
(3,760 Views)

Thanks all. Looks like I got one of your returned boxes. Excessive fan noise. Setting the LED to Low had no effect. Where are my Torx wrenches.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-27-2013

Re: QIP 7216 STB Fan Noise

Message 24 of 48
(3,600 Views)

Tried the high to low LED trick and it worked but for only about a week or so.  Fan is back to its normal annoying self.  Not interested in getting a new one based on the other responses in this forum.  I will add that on occasion the fan has tired itself out and taken a break giving us some peace and quiet but I think with all the excitement over Christmas it is now reenergized to be as loud as it can in preparation for the New Year.

 

Come on Verizon!!, fix this and quit the elementary troubleshooting of "a replacement unit will fix everything" mentality.  This is clearly a systemic issue with the last update pushed or a poor hardware choice.

 

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: QIP 7216 STB Fan Noise

Message 25 of 48
(3,595 Views)

@Xalerx wrote:

Tried the high to low LED trick and it worked but for only about a week or so.  Fan is back to its normal annoying self.  Not interested in getting a new one based on the other responses in this forum.  I will add that on occasion the fan has tired itself out and taken a break giving us some peace and quiet but I think with all the excitement over Christmas it is now reenergized to be as loud as it can in preparation for the New Year.

 

Come on Verizon!!, fix this and quit the elementary troubleshooting of "a replacement unit will fix everything" mentality.  This is clearly a systemic issue with the last update pushed or a poor hardware choice.

 

 


I haven't heard if a fix for this is in the latest IMG that is currently rolling out.  Which version of the IMG do you have?

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-27-2013

Re: QIP 7216 STB Fan Noise

Message 26 of 48
(3,505 Views)

Hi.  Right now I show Release 1.9.4 build 16.13 Object Version Number 36.13.  Currently the fan is cooperating and is being quiet 🙂

 

Cheers!

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-10-2014

Re: QIP 7216 STB Fan Noise

Message 27 of 48
(3,303 Views)

Well, I just received a replacement to a DVR that started making that 'loud' noise for the past weeks as well.  The replacement DVR (a Motorola), was worse.  So, I'll be sending it back.   This is extremely annoying!

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎11-30-2013

Re: QIP 7216 STB Fan Noise

Message 28 of 48
(3,291 Views)

I had the same problem with this DVR.  I ended up going through three of them.  Each time, Verizon stated that they had never heard of the problem.  I told them that they should check out their message board as there were numerous complaints about this DVR.  I asked if I could get a different model and they stated there was no way to know what model was in the box.  I guess by chance, when the fourth one came in, I got the new black motorola 7232 and have not had a problem since.  Keep trying and maybe you can get the new one.  It has been dead quiet since the moment I plugged it in.  No fan even on startup.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-27-2013

Re: QIP 7216 STB Fan Noise

Message 29 of 48
(3,269 Views)

Well, mine finally quieted down.  Didn't change a thing, just went away.  I know it will be back but who know when.

 

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-30-2014

Re: QIP 7216 STB Fan Noise

Message 30 of 48
(3,020 Views)
I also have a black Motorola QIP 7232-2 DVR box. I've had it for over 2 years. It started getting very loud about 2 weeks ago. The Brightness was already on Low. I tried adjusting the Brightness up to NORMAL, then rebooting, up to HIGH, then rebooting, and now back down to LOW and rebooting. The noise is still annoyingly loud.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.