QIP 7232 locking up

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎11-29-2014

QIP 7232 locking up

Message 1 of 2
(246 Views)

Starting a few months ago, my DVR started to lock up every 2 or 3 day's. The DVR shows that it is on, but I don't get any video or audio. The audio output is fed directly to my home theater receiver, the video goes directly to the TV. With no audio or video, it can not be my TV as audio does not go to or through the TV. The only way to get it working again is to power cycle the DVR and it all works fine again. It's getting old reaching behind the DVR to yank the power every other day. The problem has never occurred while actually watching TV, it's usually first thing in the morning when you hit the power button and it does nothing.

Is there a power saving option or something in the DVR that is known to cause this issue, or do I just have a bad DVR?

Thanks!

1 REPLY 1
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: QIP 7232 locking up

Message 2 of 2
(238 Views)

I would think that either you have a bad DVR or the RF signal on that leg is borderline bad. Try swapping the box in another location if you have one just to test if it is the coax leg in that room. Otherwise the easiest thing to do is to get the DVR swapped out for another one.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.