Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

QIP7100P2 Box - Activation Failure Message

Reply
sirtag
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎02-01-2011

QIP7100P2 Box - Activation Failure Message

Message 1 of 4
(4,546 Views)

I just received a replacement HD box due to failure of the previous unit. Upon hookup, the auto activation kept failing and giving the message "failure to get MoCA Data." Going online and calling the automated line didn't do anything either. However, during a chat session with customer service I began receiving a signal. Unfortunately, I now fail to receive anything above channel 49 despite being subscribed to almost every one.

 

The chat session ended with the CSA ordering another box which will arrive in 2-3 days putting us out of commission for almost a week. This decision was based on a check of the box at another location but without acknowledging the error code that was being thrown.

 

Can someone help with this error code to see if  this is the root cause of this issue? I've been hold hold  waiting for over 30 minutes for tech support but nobody gets on the line!!

3 REPLIES 3
prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: QIP7100P2 Box - Activation Failure Message

Message 2 of 4
(4,532 Views)

Are you having any issues with your Internet access?

 

What model router do you have and what rev?

 

Have you checked your coax cable ends for loose connections or shield strands that could be shorting with the center conductor?

 

Do you have other boxes that are working properly?

 

"failure to get MoCA Data" This would indicate that there is a network communications error over the coax, from the router or the Internet.

 

What was the previous unit doing?

RGlaser
Contributor
Contributor
Posts: 1
Registered: ‎12-21-2012

Re: QIP7100P2 Box - Activation Failure Message

Message 3 of 4
(4,473 Views)

I just got a new STB and am having the same problem. Internet is working fine on all devices - iPad, pc, phone, etc. I can even take the old STB, switch it back in for the new one, and everything is good. Then, put the new one in, and activation failure, no moca data. Very frustrating, and the last thing I want to do is call Verizon.  The only reason we got a new STB is because we are getting a new tv. So, the old box, which has a dvr, is going to go on the new tv. Any thoughts?

 

jonasm1
Contributor
Contributor
Posts: 1
Registered: ‎12-21-2012

Re: QIP7100P2 Box - Activation Failure Message

Message 4 of 4
(4,454 Views)

I'm also getting the same error message: "Error getting MoCA data" - new service previous Xfinity customer.

 

*Doing Self-install*

 

I ordered 3 boxes - one with DVR and the 2 just HD boxes - the DVR is setup in the Family Room and got activated this afternoon; initially the DVR box cannot finish the activation process had to reboot 3 times then finally got activated but my other 2 non-dvr boxes always fails and shows that error message.

 

My Router is upstairs and one of the non-dvr box is in the master bedroom and no luck activating the box.

 

Any ideas why it won't go through?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.