×

Switch Account

RECENTLY Black Bars top and bottom on HD

RECENTLY Black Bars top and bottom on HD

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎05-25-2019
Message 11 of 15
(659 Views)

I've had the same problem since about Christmas & it's been driving me crazy.  Only on the main DVR box (2 satellite boxes have no problem), resolution keeps going back to 4x3.  Everything works fine once I reset it through the Verizon menu, but if I turn the TV off, it will revert back 4x3 on the next power up.  No issues with Blu-ray player or streaming services, only the communication between the Verizon box (VMS 1100) & the TV (Samsung UN65HU8550).

 

I requested a new box (I got the same model, don't know if that's the only one they use), but I still got the same problem.  I tried switching to a different HDMI input on the TV, no change.  Just on a whim, I tried a different HDMI cable and the problem disappeared!  Trouble was, the cable was too short.  I went to Best Buy to get a 10' length of fresh HDMI cable (rated for 4K, but the TV isn't) - and gave me the same problem!

 

I tried all combinations of connections, inputs and configurations - and the only thing that works is the crappy old 6' HDMI cable that had been in my AV equipment pile for years.  I don't even know how to explain the return to Best Buy.  Getting lucky with a cable may be a work-around on our end - but that still doesn't determine the root cause.  And doesn't explain why the problem started on its own (I hadn't touched anything for 6 months when it all began.  Hello, Verizon????

 

If I find a brand that works, I'll let you know, I have a hunch it may be a non-4K rated type of cable (Home Depot or maybe even a grocery store).

 

 

Highlighted
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 598
Registered: ‎12-06-2010
Message 12 of 15
(646 Views)

Did you check in service menu for available resolutions? Power off box, ok 2x, look for resolutions. Make 480p unchecked, all others your TV can handle checked. Power off box to exit.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎05-25-2019
Message 13 of 15
(638 Views)

Thanks for the quick response & for your suggestion.  This brought me to Menu Version 2.6.  Most of this seemed to be display-only, but I found a section marked "User Settings".  It displayed TV type (16:9), DVI (1080p60) and 4:3 stretch (off).   An heading marked "Additional HDMI Settings" linked me to another page:

 

HDMI/DVI mode:  DVI

Color Space:  YCbCr

Audio Output:  Auto

Lip Sync: Auto

Lip Sync delay: 0

 

I couldn't find a menu that looked like what you described.  The HDMI setting above looked a little odd (DVI?) but I didn't change it.  I did try another cable today, a mini cable not rated for 4K but no luck.  I returned to the older cable & everything was fine again.

 

Thanks again, let me know if I missed the hidden door to your menu!

Highlighted
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 598
Registered: ‎12-06-2010
Message 14 of 15
(629 Views)

@rory49 wrote:

Thanks for the quick response & for your suggestion.  This brought me to Menu Version 2.6.  Most of this seemed to be display-only, but I found a section marked "User Settings".  It displayed TV type (16:9), DVI (1080p60) and 4:3 stretch (off).   An heading marked "Additional HDMI Settings" linked me to another page:

 

HDMI/DVI mode:  DVI

Color Space:  YCbCr

Audio Output:  Auto

Lip Sync: Auto

Lip Sync delay: 0

 

I couldn't find a menu that looked like what you described.  The HDMI setting above looked a little odd (DVI?) but I didn't change it.  I did try another cable today, a mini cable not rated for 4K but no luck.  I returned to the older cable & everything was fine again.

 

Thanks again, let me know if I missed the hidden door to your menu!


You got the correct menu, firmware update must have changed it. You need to change DVI to HDMI in additional HDMI settings, and make sure input on TV is set to HDMI. Also TV type should read HDMI 1080i after you change setting. That might fix your problem.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-20-2019
Message 15 of 15
(173 Views)

I just signed up for Verizon FIOS and all the HD channels were letterboxed.  All other devices worked fine and all settings were ok so it was something to do with FIOS box.  What I discovered is pressing the 'C' button on the Vz remote changed it to HD.  Then when I turned everything off and back on again, I was prompted to select my TV type, SD or HD.  I selected HD and it seems to work fine now.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.